Wireless
Participate in insightful discussions regarding issues related to Intel® Wireless Adapters and technologies
7538 Discussions

Intel Wifi Adapter AX201 not working AGAIN

Ladyloki261
Beginner
1,012 Views
This has been a frustrating issue that has been occurring over the last 24 hours. I have done a new install, reset my network, reset my laptop and double-checked to make sure I have the latest drivers (I do).

None of this has brought my internet back online. I work from home and Intel has caused me this issue repeatedly, and now I have no fix.

All I know is I cannot afford to buy a wifi adapter to fix something that should already be working in my computer.

My laptop specs:
ASUS TUF Gaming

Processor: 11th Gen Intel(R) Core(TM) i5-11260H @ 2.60GHz 2.61 GHz
Windows 11
0 Kudos
5 Replies
Ladyloki261
Beginner
995 Views

Since writing this post I have:
-Done a fresh install of the driver

-Enabled/Disabled the driver

-Downloaded intel driver support and updated my drivers that way

-Upgraded my BIOS

 

The only hint I have that something else is wrong is in my events it says "device settings not migrated"

I don't have the money for an external adapter and don't have the time to get it fixed by some other source and I have had this problem multiple times with Intel, as have other people, so I would appericate if Intel could bring a NEW solution to this issue that they have clearly caused.

0 Kudos
Ladyloki261
Beginner
993 Views

And before you ask, I have attached my SSU below.

0 Kudos
DeividA_Intel
Employee
969 Views

Hello Ladyloki261,  


  

Thank you for posting on the Intel® communities. I am sorry to know that you are having issues with your Intel® Wi-Fi 6 AX201 (Gig+).  



In order to better assist you, please provide the following:  


1. Is this the original adapter that came pre-installed on your computer or did you change/install the adapter to this one?  

2. Is the Bluetooth working?  

3. Did you notice the issue after a system update? 

4. What is the brand and model name of your router?

5. Just to confirm, does the wireless adapter see the network but can't connect or it connects, but there is no internet?

6. Do you see any errors in the device manager(code 10, code 43)?

 

 

Regards,  

Deivid A. 

Intel Customer Support Technician 


0 Kudos
Jocelyn_Intel
Employee
918 Views

Hello, @Ladyloki261.   

 

We are checking this thread and we would like to know if you were able to review our previous post. If you need further assistance, please do not hesitate to contact us back. 

 

Best regards,  

Jocelyn M.   

Intel Customer Support Technician. 


0 Kudos
DeividA_Intel
Employee
875 Views

Hello Ladyloki261,  


 

I was checking your thread and see that we have not heard back from you.  


I’m going to close your post, but if you need further assistance, please do not hesitate to create a new thread. 


 

Regards,  

Deivid A.  

Intel Customer Support Technician  


0 Kudos
Reply