Community
cancel
Showing results for 
Search instead for 
Did you mean: 
JSmyt1
Novice
7,151 Views

Intel 7260 Code 10 after installing lastest drivers on win8.1 ( 17.0.6.1)

I recently got a Intel 7260 mini pci card and once installed it allways comes up with windows errror code 10.

The drivers are the lastest , 17.0.6.1 released a few days ago.

I'm using a dell 1537 running Win 8.1 with the lastest bios.

i have dug further. windows logs gives a few errors

Intel(R) Dual Band Wireless-AC 7260 : The version number is incorrect for this driver.

and

Intel(R) Dual Band Wireless-AC 7260 : Could not allocate the resources necessary for operation.

The device ID is

PCI\VEN_8086&DEV_08B2&SUBSYS_42708086&REV_4B\4&B04CCE1&0&00E1

Tags (1)
0 Kudos
32 Replies
Kevin_M_Intel
Employee
486 Views

Hi Delphian,

Let me help you with this.

Thanks for the information. There is still some more information I would like to get from the computer so I can have a clear picture of the issue.

Are you getting the error code from device manager? Have you tried another troubleshooting step?

Can you also please add your dxdiag report here?

How to get it?

Dxdiag Report: Type dxdiag in Start Menu> open> Save> Copy/Paste here.

Kevin M

JSmyt1
Novice
486 Views

The erors i got came from the event history i'll do a dxdiag tonight as its 7am here now ( i have to swap out my wifi card and put the intel one back in )

JSmyt1
Novice
486 Views

Ok i have installed ubunto and the intel 7260 works fine so its not faulty either my copy of windows is screwed or the drivers are not behaving. i suspect the drivers as the install of windows is only a recent install

dx diag came up with

------------------

System Information

------------------

Time of this report: 8/21/2014, 21:59:13

Machine name: JUSTINSLAPTOP

Operating System: Windows 8.1 Pro 64-bit (6.3, Build 9600) (9600.winblue_gdr.140330-1035)

Language: English (Regional Setting: English)

System Manufacturer: Dell Inc.

System Model: Studio 1537

BIOS: Ver 1.00 BIOS A11 PARTTBL"

Processor: Intel(R) Core(TM)2 Duo CPU P8400 @ 2.26GHz (2 CPUs), ~2.3GHz

Memory: 4060MB RAM

Available OS Memory: 4060MB RAM

Page File: 1645MB used, 3119MB available

Windows Dir: C:\Windows

DirectX Version: DirectX 11

DX Setup Parameters: Not found

User DPI Setting: Using System DPI

System DPI Setting: 96 DPI (100 percent)

DWM DPI Scaling: Disabled

DxDiag Version: 6.03.9600.16384 64bit Unicode

------------

DxDiag Notes

------------

Display Tab 1: No problems found.

Sound Tab 1: No problems found.

Input Tab: No problems found.

--------------------

DirectX Debug Levels

--------------------

Direct3D: 0/4 (retail)

DirectDraw: 0/4 (retail)

DirectInput: 0/5 (retail)

DirectMusic: 0/5 (retail)

DirectPlay: 0/9 (retail)

DirectSound: 0/5 (retail)

DirectShow: 0/6 (retail)

---------------

Display Devices

---------------

Card name: ATI Mobility Radeon HD 3400 Series (Microsoft Corporation - WDDM v1.1)

Manufacturer: Advanced Micro Devices, Inc.

Chip type: ATI display adapter (0x95C4)

DAC type: Internal DAC(400MHz)

Device Type: Full Device

Device Key: Enum\PCI\VEN_1002&DEV_95C4&SUBSYS_029F1028&REV_00

Display Memory: 2042 MB

Dedicated Memory: 250 MB

Shared Memory: 1792 MB

Current Mode: 1280 x 800 (32 bit) (59Hz)

Monitor Name: Generic PnP Monitor

Monitor Model: unknown

Monitor Id: SEC5441

Native Mode: 1280 x 800(p) (59.952Hz)

Output Type: Internal

Driver Name: aticfx64.dll,aticfx64.dll,aticfx32,aticfx32,atiumd64.dll,atidxx64.dll,atiumdag,atidxx32,atiumdva,atiumd6a.cap,atitmm64.dll

Driver File Version: 9.18.0010.1129 (English)

Driver Version: 8.97.10.6

DDI Version: 10.1

Feature Levels: 10.1,10.0,9.3,9.2,9.1

Driver Model: WDDM 1.1

Graphics Preemption: DMA

Compute Preemption: DMA

Miracast: Not Supported

Hybrid Graphics GPU: Not Applicable

Power P-states: Not Applicable

Driver Attributes: Final Retail

Driver Date/Size: 4/25/2013 23:28:10, 1103904 bytes

WHQL Logo'd: n/a

WHQL Date Stamp: n/a

Device Identifier: {D7B71EE2-D684-11CF-F177-9522BDC2C435}

Vendor ID: 0x1002

Device ID: 0x95C4

SubSys ID: 0x029F1028

Revision ID: 0x0000

Driver Strong Name: oem4.inf:cb0ae4144264b8e2:ati2mtag_M72:8.97.10.6:pci\ven_1002&dev_95c4

Rank Of Driver: 00DE2001

Video Accel: ModeMPEG2_A ModeMPEG2_C

DXVA2 Modes: DXVA2_ModeMPEG2_IDCT DXVA2_ModeH264_VLD_NoFGT DXVA2_ModeVC1_VLD

Deinterlace Caps: {335AA36E-7884-43A4-9C91-7F87FAF3E37E}: Format(In/Out)=(YUY2,YUY2) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_BOBVerticalStretch

{5A54A0C9-C7EC-4BD9-8EDE-F3C75DC4393B}: Format(In/Out)=(YUY2,YUY2) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY

{335AA36E-7884-43A4-9C91-7F87FAF3E37E}: Format(In/Out)=(UYVY,UYVY) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_BOBVerticalStretch

{5A54A0C9-C7EC-4BD9-8EDE-F3C75DC4393B}: Format(In/Out)=(UYVY,UYVY) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY

{335AA36E-7884-43A4-9C91-7F87FAF3E37E}: Format(In/Out)=(NV12,0x3231564e) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_BOBVerticalStretch

{5A54A0C9-C7EC-4BD9-8EDE-F3C75DC4393B}: Format(In/Out)=(NV12,0x3231564e) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY

D3D9 Overlay: Not Supported

DXVA-HD: Not Supported

DDraw Status: Enabled

D3D Status: Enabled

AGP Status: Enabled

-------------

Sound Devices

-------------

Description: Speakers (High Definition Audio Device)

Default Sound Playback: Yes

Default Voice Playback: Yes

Hardware ID: HDAUDIO\FUNC_01&VEN_111D&DEV_7675&SUBSYS_1028029F&REV_1001

Manufacturer ID: 1

Product ID: 65535

Type: WDM

Driver Name: HdAudio.sys

Driver Version: 6.03.9600.16384 (English)

Driver Attributes: Final Retail

WHQL Logo'd: n/a

Date and Size: 8/22/2013 21:38:21, 395776 bytes

Other Files:

Driver Provider: Microsoft

HW Accel Level: Basic

Cap Flags: 0x0

Min/Max Sample Rate: 0, 0

Static/Strm HW Mix Bufs: 0, 0

Static/Strm HW 3D Bufs: 0, 0

HW Memory: 0

Voice Management: No

EAX(tm) 2.0 Listen/Src: No, No

I3DL2(tm) Listen/Src: No, No

Sensaura(tm) ZoomFX(tm): No

---------------------

Sound Capture Devices

---------------------

Description: Microphone (High Definition Audio Device)

Default Sound Capture: Yes

Default Voice Capture: Yes

Driver Name: HdAudio.sys

Driver Version: 6.03.9600.16384 (English)

Driver Attributes: Final Retail

Date and Size: 8/22/2013 21:38:21, 395776 bytes

Cap Flags: 0x0

Format Flags: 0x0

---------------------

Video Capture Devices

Number of Devices: 1

---------------------

FriendlyName: Integrated Webcam

Location: n/a

SymbolicLink: \\?\usb# vid_0c45&pid_63fa&mi_00# 6&76f3a0e&0&0000# {e5323777-f976-4f5b-9b55-b94699c46e44}\global

Manufacturer: Creative Technology Ltd.

HardwareID: USB\VID_0C45&PID_63FA&REV_8908&MI_00,USB\VID_0C45&PID_63FA&MI_00 ...

BB4
New Contributor II
486 Views

As many of us using Windows 7 have discovered, current versions of the drivers have have caused all kinds of issues.

Try an early v 16. driver and see what happens. I went back to 16.10 and now the card actually works.

JSmyt1
Novice
486 Views

No Luck with 16.10 , will try with 16.7 and a few below.

BB4
New Contributor II
486 Views

Wait, something's not right here. That device ID is funny. I can't find 08B2 as an Intel part. According to pcidatabase.com, Device 0x08b2 is the Logitech QuickCam Pro 4000.

JSmyt1
Novice
486 Views

Thats what i get .

the card works as a intel Dual Band AC 7260 in ubuntu V14.

*** this web site indicates its Right

http://www.driveridentifier.com/scan/intelr-dual-band-wireless-n-7260/driver-detail/9C0CEBB756EC44A4... Intel(R) Dual Band Wireless-N 7260 Driver Download for WIN7,WIN8/64bits - Acer Aspire V7-582PG (Type1Family/TBD by OEM- …

BB4
New Contributor II
486 Views

So it is.

The card works in ubuntu, so bad card is out.

Gotta be that you haven't hit the right driver yet. Keep trying the 16s.

JSmyt1
Novice
486 Views

Kevin , maybe the engineers could make a driver that gives more details on the errors ?

HDhal1
Novice
486 Views

Having the same issue, with win 8 and 8.1 . Have 5 ac7260 cards on hand, and all give code 10.

JSmyt1
Novice
486 Views

The best thing to do is look at the event viewer , it shows more info with the latest drivers.

The next version of the drivers need to show alot more debug info , whats failing etc. i suspect something to do with allocating resources is wrong. i've even checked in ubuntu as to what resources are in use and ( Memory IRQ Etc) and checked in windows and it shows no conflicts.

if intel dont fix this , as a contractor for many business in my area i will advise NOT to use intel products for Wifi and use broadcom instead ( I've ordered a broadcom card aswell , because the drivers from intel are full of crap)

JSmit97
Beginner
232 Views

My AC 7260 Dual Band Wireless quit working, said can't load driver, code 10. I fought this on two occasions for hours trying newer and newer versions of driver, then someone suggested to start deleting drivers [actually rolling them back] by going to "Properties" and selecting uninstalling driver. I did this until I got driver version 16.5.3.6 which then got the yellow triangle with exclamation mark removed from device driver for AC 7260, rebooted and the wireless started working. Using an AC Netgear router and getting 60+ mbps on G. No dropouts.

HDhal1
Novice
486 Views

After reading your thread, had planned on trying ubuntu or another os in the morning to see if the cards would work. We ended up buying a 5th card from another source just to make sure the ones we had weren't dead, all code 10.

Will take a look at event viewer tab tomorrow.

For now I put the centrino n6235 cards back into the laptops. I can probably hold off another week, before having to resolve this issue, then will need to find another card to use. Bosses don't like excuses, they want it to work, and work now.

BB4
New Contributor II
486 Views

Delphian, did you try the old driver?

JSmyt1
Novice
486 Views

Yeah i tried alot of v16 still no luck , the later versions do give more detail. i will now get the newest and try it. hopefully it will make a difference.

BB4
New Contributor II
486 Views

Hmmm. Is that a Dell install of Windows? If so, what I would do is try a fresh install of Windows from a MS iso, not a Dell recovery disk, and then download drivers from the OEMs rather than Dell, for whichever ones you're not absolutely bound to Dell as the source.

When I fresh installed my Thinkpad, I used an iso and then got drivers direct from Intel for chipset, video, wireless, ethernet, bluetooth. Sound from Realtek, and only peripherals from Lenovo.

Think about it. Might be something funky from Dell that's interfering. Could be a longshot, but it's a possible variable that should be considered and/or eliminated.

JG_F
Beginner
232 Views

Same here.

Trying to update one MSI GT70-0nc with Intel Centrino N2230 for the Intel 7260AC with Windows 10 64 bits and I got code 10 error unable to load using every card driver from Windows 7 64 bits, Windows 8.1 64 bits and Windows 10 64 bits.

And after tried to update one Clevo W150ER with one Realtek 8723AE with the Intel 7260AC also with Windows 10 64 bits and got the same code 10 with every driver!!!!!

I don't know why intel designs some kind of hardware with that bad driver support. better not to manufacture it......

ASouz7
Honored Contributor II
232 Views

jegarfor,

We understand you want to replace the current wireless adapter on your MSI* GT70-0nc for the Intel® Dual Band Wireless-AC 7260, correct?

Before we go any further, our first recommendation is to contact the http://www.intel.com/content/www/us/en/support/topics/OEMs.html Computer Manufacturer for additional support as they are the only ones entitled to provided a list of Intel® Adapters that are fully compatible with your system. In this case, code 10 may represent the following:

1. Device Manager can't start the device.

2. One of the drivers that the device needs does not start.

3. Device Manager has insufficient infromation to recognize the error that is bubbled up by the device driver.

*This may occur because the Intel® Dual Band Wireless-AC 7260 may not be fully compatible to your computer system requirements.

We also would like to take this opportunity and inform you that Intel does not support integration which is when the original wireless adapter is replaced by another one. This online advisory contains more detailed information on this matter: http://www.intel.com/content/www/us/en/support/network-and-i-o/wireless-networking/000005687.html?wa... Regulatory Information Regarding Hardware Installation or Upgrade

As a second option and to help you further with this situation, you may try a clean installation of the drivers by using our generic drivers found in our download center. Here is how you can do it:

1. Download and save the lastest driver version accoring to your OSversion and architecture: https://downloadcenter.intel.com/product/75439/Intel-Dual-Band-Wireless-AC-7260 Drivers & Software

2. Go to Control Panel, Programs and Features and Uninstall "Intel® PROSet/Wireless Software", if it is installed. When prompted, choose the option to "Discard settings".

3. Also in Programs and Features, Uninstall Intel® WiDi Software.

4. In Control Panel, Device Manager, Network Adapters, right click on the Intel® Dual Band Wireless-AC 7260 and Uninstall it. Make sure you mark the option to "Delete the driver software for this device".

5. Reboot the PC or scan for hardware changes, check device manager and if an older driver is detected and installed, repeat the actions to uninstall and delete it as well. Repeat this process until the OS does not allow deleting the driver, or until the controller shows as Unknown Device.

6. Reboot or scan for hardware changes, then uninstall and delete any older driver versions as you did for the Wireless adapter.

7. Install the Intel® Wireless driver. During the first steps of PROSet/Wireless installation, make sure to customize the installation and install all the 3 driver components.

JSmyt1
Novice
486 Views

Nope not dell copy of windows. Installed from an ISO.

Tried with both windows 7 and 8.1 they both do the same thing. Both from ISO's , i know my dell is OLD but it should work - Must admit its a bit like a borg , its on its 3rd motherboard , 2nd screen , lost count of the hdd;s , second optical dvd drive , on its 3rd lid , keyboard is a replacement too. ( yes all done by me , been a tech for > 20 years )

I've tried the dell drivers for the 7260 - they give the same errors , i suspect they have the same bug the intel ones do

BB4
New Contributor II
486 Views

Too weird. What is it about your Dell that's different from my Lenovo, that makes your card not even start while mine now goes great guns?

(After I figured out/stumbled upon the right combo of driver+settings.)

Reply