Wireless
Issues related to Intel® Wireless Adapters and technologies
6283 Discussions

Intel 9260 Issues

KCole1
Beginner
12,236 Views

Hello,

Using the ONLY driver for the 9260 I cannot get this to work on my laptop (HP Envy x360).

I get the following error's in event viewer:

Event 5000, Netwtw06

Intel(R) Wireless-AC 9260: Has encountered a conflict in resources and could not load.

Event 5001, Netwtw06

Intel(R) Wireless-AC 9260: Could not allocate the resources necessary for operation.

Event 5002, Netwtw06

Intel(R) Wireless-AC 9260: Has determined that the network adapter is not functioning properly.

Event 5003, Netwtw06

Intel(R) Wireless-AC 9260: Could not find a network adapter.

Event 5005. Netwtw06

Intel(R) Wireless-AC 9260: Has encountered an internal error and has failed.

Event 5006, Netwtw06

Intel(R) Wireless-AC 9260: The version number is incorrect for this driver.

Event 5010, Netwtw06

Intel(R) Wireless-AC 9260: The network adapter has returned an invalid value to the driver.

Event 5032, Netwtw06

5032 - Driver Miniport reset watchdog

Event 5055, Netwtw06

5055 - HW error

Is this an incompatibility with the laptop, a driver issue, or is the hardware actually failed.

~TY

0 Kudos
25 Replies
idata
Community Manager
328 Views

I have same issue, BSOD appears when i install driver, same bugcode_ndis_driver on the blue screen. i'm on an x299 intel core i9 7960x with win 10 x64 fresh install. Tried all of the intel proset wireless versions that intel provides for the ac9260, but all versions give me the blue screen with the same error code.

versions tried:

20.10.2.2

20.30.1.2

20.40.0.4

20.50.0.4

Intel, please make a driver for this that will work with your flagship intel core i9 x299 chips

LGray1
Beginner
328 Views

Hi, I was wondering if you had any luck with this, specifically the newer drivers (I think 20.80.0 is latest). I wanted to buy one of these for my Crosshair VI Hero / Ryzen 1800x, and I've heard some saying it's working now. Do you still have this issue? Thanks.

RogerJL
Beginner
288 Views

This looks very much like my issue, but I am using an Intel CPU

@KCole1 HP ZBook (Intel Core i7)

I am seeing all the same error codes 5032, 5035, 5006, 5002, 5011, 5010, 5055 from Netwtw08

 

But the really interesting part is that I only get this after a power on or a start from power save!

If I do a reset the 9260 will work properly. (attached Detailed-System-Report both after fail and success)

 

To me it sounds like a timing issue during startup, accessing hardware before it is fully awake...

 

RogerJL
Beginner
281 Views

Got a suspicion - maybe some other driver sometimes claims my resources...

Maybe even an old version of this driver (had a 8260 originally that stopped working)

So in device handler I uninstalled version after version of the driver... Until I reached the final (not possible to uninstall, started safe mode, could uninstall it - but it autoinstalled once restarted)

Then installed the latest 22.10.0.7 on top of the first, power off, power on - started.

Everything looked fine in device handler, no resource problems...

But no network... why? Well it looks like all my defined logins/passwords had been removed in the process, added those and now it works. Will try some more power saves/offs to see if it holds...

RogerJL
Beginner
272 Views

Final update (at least for tonight)

 

After a plain soft reset the driver starts to work.

In this state it is possible to power off then on and it will work (at least with high probability).

But it is not possible to enter power save (S1) and resume - will stop working, ends up with empty resources.

In this failure state it is NOT possible to power off and on to fix the issue, soft reset is needed.

Something wrong with the resume from power save? (there are no Dx states assigned to S1 and S2) and no PDCAP_WAKE_FROM_D3_SUPPORTED given as it is for I219 ethernet connection that I also have in this laptop.

Reply