Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Jup2
Beginner
47 Views

Intel AC 9260 wifi not work Win10

Guys, good afternoon!

A few days ago my wifi stopped working. In reality, it is flashing. Sometimes it works when turning on the notebook, sometimes not. Sometimes it works when restarting and sometimes it doesn't.

When it doesn't work, it just disappears from the machine. It's like it doesn't even exist.
In the device settings it does not appear and in the windows network settings there is no wifi option.

When restoring the wireless settings directly in the bios, it returns. But when you turn off or restart the note, it disappears again ...

I have already made several configurations (update drive, reinstall, go back to old version, clear cache, update Windows, update bios dell, reconfigure wlan, etc. etc.) and all without permanent success. Sometimes it works and sometimes it doesn't.
When it works, it runs perfectly ... with speed and without falling.

I did a test on the board from the CMD and the result is that the hardware is working. The problem appears to be software.

I saw in other forums on the internet people with the same problem on windows 10 all over the world.

Can someone help me please?

Dell Inspiron 7580
Windows 10 Home
Intel AC 9260

Sry for bad english.
Brazilian greetings
Labels (1)
0 Kudos
4 Replies
Jup2
Beginner
32 Views

The bluetooth is working ok... 

Maria_R_Intel
Moderator
21 Views

Hello Jup2,


Thank you for posting on the Intel* Community.


To better assist you, please provide us with the below details:


  • Is the wireless card an integration you made to your system?
  • Was it working fine before? When it does stop working? (after Windows* updates, etc)
  • Provide us with the specific driver versions you tested.
  • Are you able to see code 10 on the device manager under network adapters?


I will send you an e-mail to the e-mail address associated with your community profile. Please reply to the email in order to provide us with some reports to avoid exposing sensitive information in the communities.


Best regards,

Maria R.

Intel Customer Support Technician


Jup2
Beginner
17 Views

Thank you for your attention Maria.

Answering the questions ...

1. The wireless card is original and came with the notebook.


2. It was working perfectly without any problems. It stopped working after two situations:

A) installation of Karspersky Internet Security (3 days before); 

B) Punctually after a period of suspension of the machine during the night. The other day, I came back to finish my tasks and I didn't have Wifi anymore. Since then, it has flashed (time recognizes and works normally, time does not recognize). The bios itself indicates whether or not it is recognized and whether it will work or not after windows starts.


3. Current version as indicated by Dell's (22.20.0.6 of 11/30/2020) and two others that I do not remember the code, one of 01/2020 and the other of 07/2020). The three remained with the same intermittency.


4. The error code I can see in the device manager is 45 (hardware device not connected to the computer).

 

See in the images that when entering Bios, it recognizes the wireless card or not. If you recognize it, it works 100%. If not, I don't have wifi and I need to restart or disconnect and connect again until I recognize it.

Work_1.jpegNot_Work_2.jpeg

I made some power settings, based on information I found on the internet, which prevent the suspension of the computer and the wireless card. I'm testing...

I have already reinstalled windows as suggested by microsoft support, but the blinking remained.

I also tested the wireless card from Dell's check and the result was positive.

 

Maria_R_Intel
Moderator
7 Views

Thank you very much for the information provided.


I would like to provide you some recommendations we have for this kind of issues:


Please follow the steps of this website: https://www.intel.com/content/www/us/en/support/articles/000031150/network-and-io/wireless-networkin...

  1. Perform a cold reboot (hold the power button until the system powers off).
  2. Reseat the battery if the unit is a laptop (remove and reinstall). Please refer to your system manufacturer for guidance.
  3. Perform a Clean Installation of Wireless Drivers and reboot the computer.


We will try both drivers, from Dell and from Intel. I understood that you already tested different drivers, but is just to make sure that you properly cleaned the system before installing the drivers


1. Try a clean install of the wireless drivers following these steps to the letter: https://www.intel.com/content/www/us/en/support/articles/000022173/network-and-io/wireless.html  

 

Step 1: Download and save the drivers on your computer: 

 

Step 2: Uninstall the Wi-Fi driver. 

  1. Uninstall your Wi-Fi driver. 
    1. Go to Device Manager
    2. Expand the Network Adapters category. 
    3. Right-click your Intel Wireless Adapter and choose to uninstall it. 
    4. Make sure to select the option to Delete the driver software for this device
    5. Repeat steps A through D until the option to Delete the driver software for this device is greyed out. 

 

2. Restart your computer. 

 

Step 3: Driver installation. 

Locate the drivers you downloaded back in Step 1. Run as administrator, and follow the wizard to completion. To run as administrator, right-click over the file you downloaded and select the option to Run as administrator. You should test first the driver provided by Dell* as they have been validated to work with your system, if that does not work then you can do the same procedure with the Intel generic driver.  



Once you finish, if the issue persists, please provide us with a new SSU report to have fresh logs, provide the SSU via email.


Best regards, 

Maria R.  

Intel Customer Support Technician