Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Beginner
904 Views

Intel AC7260 Bluetooth Connection/Re-Connection Issues and My WiFi Dashboard Rant!

I recently upgraded my Dell E6440 (Intel Board and i5 4300M Processor) Windows 7 x64 to the Intel Centrino Advanced-N 6235 with Bluetooth 4.0. The main purpose was for the addition of Bluetooth allowing me to connect my BlueJay BlueBuds X headset to make VoIP calls (our company uses Cisco AnyConnect), listen to music, run Rosetta Stone and do double duty on my cell phone. I travel quite a bit and installed the card and drivers before going to Mexico for six weeks. I forgot my BlueBuds X headset, but I didn't really need them except to practice my Spanish. The wireless worked, no problems there, and I really liked the Intel My WiFi Dashboard app, although kind of flaky at times, it allowed me to connect my iPhone wirelessly and send and receive text messages from offshore (no wireless offshore). I didn't get a chance to mess with the Bluetooth too much before upgrading and ordering the Intel AC7260 that would be delivered to my door before I returned from Mexico. Upon returning home, one of the first things I did was uninstall the drivers and software, download the new drivers and software, swap cards and install the software. Thinking I had upgraded, I installed the 6235 into my daughters laptop...WHAT A MISTAKE!!!

The AC7260 cards wireless reception seems to fluctuate and without moving the laptop when using the Intel PROSet Wireless Connection Manager. It actually seems to perform better when I let windows control the card. Ah, but I digress, the Intel My WiFi Dashboard wont work unless PROSet Wireless Connection Manager is installed. Now, the Intel My WiFi Dashboard only comes up as Intel My WiFi Dashboard Lite, which, IS COMPLETELY USELESS!!! Have I mentioned the Bluetooth? If the computer sleeps, you have to restart the computer to re-connect! I did manage to get it to work a little better by going to the start button, search for Services, open Bluetooth Support Services and changing Startup Type to Automatic under the General tab then going to the Log On tab and changing Log on as: to This Account: Local Services, delete the password and confirm password field and let it re-populate, apply, hit OK and restart the computer. Now, my headset mostly works as headphones and occasionally the microphone will stay enabled. For the record, i have tried the newest Dell drivers, the newest Intel drivers, older Intel drivers, I even tried to see if Widcomm drivers would work (NOPE!).

This card seems to be a half-baked piece of $hit! Its probably not the card itself, but the drivers and software engineers for the Intel AC7260 need to be hauled out behing the Intel office building and shot right between the eyes!

[clears throat, steps down from soapbox]

Thanks,

The Captn

0 Kudos
3 Replies
Highlighted
Employee
15 Views

Hi CaptnSlapNutz,

I am sorry for your trouble but let me help you. We have received feedback from customers reporting similar issues than you on other threads.

I recommend you posting your query at this link:

/thread/44899?start=180&tstart=0 https://communities.intel.com/thread/44899?start=180&tstart=0

Please read the information provided there since a lot of troubleshooting steps have been mentioned.

Kevin M

0 Kudos
Highlighted
Beginner
15 Views

Thanks Kevin,

It looks like that thread has been around for OVER A YEAR and STILL GOING STRONG!!! 14 pages! 195 POSTS!!! Jeeze Intel, thanks for the support.

Do us a favor and at least sticky some valid info to the forum. Here I'll start with a few tips that helped me:

This is what it took to get the Bluetooth working dependably

Im letting Windows control the wireless. I would at some point like to have the My WiFi Dasboard (NOT LITE VERSION) feature working as well as the WiDi feature, if someone knows of a version that works with this card PLEASE let me know.

I hope this helps someone, BECAUSE INTEL DAMN SURE WONT SUPPORT THEIR PRODUCTS!!!

0 Kudos
Highlighted
Employee
15 Views

I completely understand your point and believe me I would feel exactly the same if I were you. We have been working and investigating very hard, testing and creating towards a solution.

In this case since you are still having this issue, I would like you to contact your local support so we can get more detailed information.

Please check your PM.

Kevin M

0 Kudos