Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Beginner
1,351 Views

Intel Ultimate-N 6300 AGN, Ping jumps around

Hello,

i've got a problem with my Dell Latitude E5430 with a Intel ultimate-n 6300. In games the ping jumps every minute from 50ms (this is my standard ping) to around 120ms for some seconds, then it goes down to 50ms, and then up, then down, etc. I have installed Windows 7, I already read of problems with Windows 8, but I have Windows 7. I have installed the newest WLAN dell driver.

On my PC I have no problems, so it's not the router and not the internet. I already set the latitude to factory image, but it didn't help. Furthermore I get sometimes connection lost, when I ping with the cmd a server.

0 Kudos
3 Replies
Highlighted
Employee
46 Views

In this case we recommend the latest driver from Intel found here: https://downloadcenter.intel.com/Detail_Desc.aspx?DwnldID=23186 https://downloadcenter.intel.com/Detail_Desc.aspx?DwnldID=23186

You may verify your Intel® wireless adapter and router settings as suggested in the article below. You may also update the router's firmware even though it is not apparent but just in case of compatibility issue.

http://www.intel.com/support/wireless/wlan/4965agn/sb/CS-028449.htm Wireless Networking; How do I improve my 802.11n wireless performance?

0 Kudos
Highlighted
Beginner
46 Views

Hi,

I've installed now Windows 8.1 and now I have the same again. On Windows 7 I solved the problem by updating the driver (as you wrote), but now on Windows 8.1 Pro I already updatet the driver but it didnt change anything. I still have these lag spikes every few minutes. On Windows 7 (which I have also installed) I have no problems.

Can someone help please? Thanks.

0 Kudos
Highlighted
Employee
46 Views

Just in case, this is the latest driver: https://downloadcenter.intel.com/Detail_Desc.aspx?ProductID=3622&DwnldID=24220 https://downloadcenter.intel.com/Detail_Desc.aspx?ProductID=3622&DwnldID=24220

You may want to update the router's firmware and if you have a dual band router you can try connecting in the 5 GHz band.

0 Kudos