Wireless
Issues related to Intel® Wireless Adapters and technologies
Announcements
Bluetooth mouse lag problem on specific systems with 11th Gen Intel processors. See details here.

How to Enable Wi-Fi 6E/ 6GHz Band Using Intel® Wi-Fi 6E AX210 (Gig+)
5638 Discussions

Intel Centrino Wireless-N 2230, not connecting, connecting with limited access, resetting when trying to connect

PWagn2
Beginner
2,450 Views

Since update to windows 8.1 in november 2013 it had problems with random disconnects, when only rebooting router would fix it. Since last saturday (5 april) it broke completly. It refuses to connect to wifi, sometimes rebooting itself during it. If it somehow connects, i have no acces to inernet, except for single pings that sometimes pass. WNN is enabled on both router and adapter, channel width set to 40 mhz, intel proset 16.11 and 17.00 dont fix anything. Attached log on one of tries of connecting to internet.

0 Kudos
5 Replies
Jose_H_Intel1
Employee
183 Views

Thank you for providing this information. Just to let you know, the version 17.0.0 is not meant to be used with this wireless adapter.

I suppose you tried a clean wireless driver installation, did you try deleting the profile and connecting (or creating it) again?

I wonder if you see in the Windows* Event Viewer (Control Panel, Administrative Tools) some events with the IDs 5007 and 5055. If you do get them at the time the issue occurs you may share the details from those events.

We also value other information such as: AP brand and model, firmware version, authentication method.

PWagn2
Beginner
183 Views

I use TL-WR740N:

Firmware Version:

3.16.5 Build 130322 Rel.59120n

Hardware Version:

WR740N v4 00000000

WPA2 - Personal with AES encryption

WMM enabled, Short GI enabled, AP isolation disabled, WDS bridging disabled.

11bgn mixed

I wasnt able to find any 5007 nor 5055, but in last 7 days event 5060 appeared 13015 times

-System

-Provider[ Name] NETwNe64

-EventID5060

[ Qualifiers] 24576Level4Task0Keywords0x80000000000000-TimeCreated

[ SystemTime] 2014-04-08T22:28:08.121704700ZEventRecordID38443Channel</strong...
Jose_H_Intel1
Employee
183 Views

Have you got the opportunity to determine if the issue occurs with a different router, perhaps in a different location (at work, hotspot, friend's place, etc)?

PWagn2
Beginner
183 Views

I've been able to test this on various other networks. It worked on all, but none of them had n enabled. Disabling n in adapter solved the issue for about a week after which porblem came back. Tried multiple system reinstalls - windows 7, 8, 8.1. It works for few hours after which problem comes back. During this time errors that occur the most are: 1001 (25 times), 10002(17times), 3(2325 times), 5060(508 times) - all events in 5 hours since last reinstall of operating system - windows 7. Tried thethering through usb using my smartphone but after few hours it disconnected and refused to connect to router anymore. When using external adapter - tp-link TL-WN722N - sometimes it connects, but it crashes after a while and cannot be used or turned off without rebooting the laptop. Sometimes it refuses to connect at all. Currently when trying to use intel 2230 it refuses to connect at all. When turned on it also creates 1-2 Microsoft Virtual WiFi Miniport Adapter with random # , 4 disabled Tunnel adapter isatap and Tunnel adapter Teredo Tunneling Pseudo-Interface.

Jose_H_Intel1
Employee
183 Views
Reply