Community
cancel
Showing results for 
Search instead for 
Did you mean: 
FFara
Beginner
1,643 Views

Intel(R) Dual Band Wireless-AC 8260 Bluetooth crashes after sleep in Windows 10 64bit

I have a combo WIFI/BT PCI card on my desktop computer with Intel AC-8260 chipset. It's running on Windows 10 64bit. I have latest drivers installed using Intel Driver Utility (Current version of drivers is 19.1.0.4). Everything works fine but as soon as I put the computer into sleep and wakes it up, Bluetooth service crashes with "Windows has stopped this device because it has reported problems. (Code 43)". Wifi, however, continues to work. It's obviously very frustrating because I use Bluetooth mouse and keyboard. The solution so far is to restart the computer. I would appreciate any help in resolving this issue. Let me know if any more details are required

0 Kudos
3 Replies
idata
Community Manager
232 Views

FaranNegarestan,

 

 

Have you always used Windows®10 or did this situation start after an OS upgrade? Before we go any further, we would like to inform you that if the Intel® Dual Band Wireless-AC 8260 was installed by the motherboard manufacturer, it is important to contact them for additional support.

 

 

In order to help you further, here are some tips that might help you resolve this situation.

 

 

1. Make sure you have the latest Bluetooth* Drivers for this adapter. You may want to check with the motherboard manufacturer for this. As a second option. you may try our generic drivers, here is the link to it: https://downloadcenter.intel.com/download/26067/Intel-PROSet-Wireless-Software-for-Bluetooth-technol... Intel® PROSet/Wireless Software for Bluetooth® technology for Windows® 10 a clean installation may be necessary.

 

 

2. Disable fast start up. Go to Control Panel >> Power Option >> Choose what the Power Buttons do >> Change Settings that are currently available then scroll down to Shut Down settings and uncheck Turn on fast Startup.

 

 

3. Change Power settings to Maximum Performance on both Battery and Plugged in.

 

 

4. Go to Device Manager >> Network Adapters >> right click on it and open Properties, Once you have done this, please select the tab that says Power Management check if the option " Allow the computer to turn off this device is to save power is checked, if so, please uncheck it, start the computer verify if the issue still persists.

 

 

Please let us know as soon as possible.

 

 

Best regards,

 

Aleki

 

 

FFara
Beginner
232 Views

Hi Aleki,

I performed all the steps above and rolled back the driver version from 19.1.... to 18.1.1546.2762 which is the version card manufacturer (Gigabyte) has on their website. Now it works! Bluetooth is available when I wake it up from sleep. I'm not sure which step actually did the job though.

Thanks,

Faran

idata
Community Manager
232 Views

FaraNegarestan,

 

 

We are glad to know it works. Thanks for letting us know.

 

Should you have any further questions or doubts, please, do not hesitate to contact us.

 

 

Best regards,
Reply