Participate in insightful discussions regarding issues related to Intel® Wireless Adapters and technologies
7106 Discussions

Intel(R) Wi-Fi 6 AX201 160MHz Code 10 and Code 43 error

My laptop (Asus TUF Gaming F15 2021) was not even a year old when, in May 2022 the Intel adapter stopped working.

When checking the device manager, the yellow caution icon is shown on the wi-fi 6 AX201 160MHz.

I realised the issue occured after a windows update ( the usual cumulative and security updates) .

Now here's a list of things I did try to do to fix the code 10 and code 43 errors that kept coming after each attempt to fix it ( these solutions briefly fixed the issue ranging from 2 hrs, to a week max ) :

• Disabled the adapter, enabled the adapter.
• Rolled back the driver
• Manually installed the latest driver and looked for updates ( there were none. I was up to date)
• Uninstalled and reinstalled the windows update
• Did a clean install of windows and rebooted my entire system
• Checked if my updates were truly up to date (they were)
• Changed the properties under the advanced section of the Wi-Fi adapter to a lower speed
•went to registry editor to change my power management settings incase that was affecting the connection

Anything and everything you can think of, I've done it.

I even gave my computer for a check up to the ASUS store itself and it passed all the tests with flying colours saying nothing was wrong with the laptop and said they "fixed the issue" ( 5 days later said issue began once again).

It is now going to be September. (Five months have passed) I have gone through countless forums, tried all, and I really mean all the solutions you could possibly find online. I expect a solution from Intel cause really at this point it's a joke. Why even create such an adapter if you can't even provide a solution for it??

I am a College student. I invested in a laptop like this so it could run the software I need in the long run. I cannot afford a new laptop. I need it for my work. I am literally begging at this point for a good solution becuase I have lost 5 months of potential work because of this issue.

These are my device specifications :
• 11th Gen Intel(R) Core(TM) i7 - 11800H @ 2.30GHz 2.30GHz
•16 GB RAM Installed
• 64-bit operating system, x64-based processor
• Pen support

Windows specifications:
• Windows 10 Home 21H2
•19044.1889 OS build
• Windows feature experience pack 120.2212.4180.0

Laptop model : ASUS TUF GAMING F15 2021

This is my last hope. Please.
Labels (1)
0 Kudos
1 Reply

Exact same issue on an HP ENVY 17.3 Inch Laptop PC 17m-Ch1000 (436X2AV).  I too have have been to all the community boards I can find.  Tried everything.  Nothing has worked.

There has to be some kind of solution for everyone that has the same issue.

0 Kudos