Wireless
Issues related to Intel® Wireless Adapters and technologies
Announcements
This community is designed for sharing of public information. Please do not share Intel or third-party confidential information here.
6024 Discussions

Intel Wireless AC 9462 constant disconnection

mike_
Beginner
1,863 Views

Hi.  My Intel Wireless AC 9462 that came with new laptop has been constantly crashing since day one.  I also get error events 5002 5005 5007 5010 for netwtw10 every time this happens.  Please help me fix this, I think I have tried just about everything imaginable.

0 Kudos
10 Replies
AndrewG_Intel
Moderator
1,846 Views

Hello @mike_

Thank you for posting on the Intel® communities.


In order to check this further, could you please provide the following information?

1- Please elaborate more when you said "new laptop has been constantly crashing". What is the exact behavior/issue? Is it just disconnecting from the network? Is it experiencing Blue Screen of Death (BSOD) errors? etc?

2- How often does the disconnection occur? Also, does it reconnect automatically? How long does it take to reconnect?

3- Have you checked if this issue happens testing only the laptop and the router? (no other wireless devices connected to the wireless network during this test).

4- When this issue happens, is there any other error message besides the error events? Perhaps on the Windows notification area or under Device Manager >> Network Adapters >> Intel® Wireless Adapter >> Properties?

5- Router / Access point brand, model, and firmware version:


6- Run the Intel® System Support Utility (Intel® SSU) to gather more details about the system.

  • Download the Intel® SSU and save the application on your computer
  • Open the application, check the "Everything" checkbox, and click "Scan" to see the system and device information. The Intel® SSU defaults to the "Summary View" on the output screen following the scan. Click the menu where it says "Summary" to change to "Detailed View".
  • To save your scan, click Next and click Save.
  • Once you have saved the file (.txt file), please attach it to your reply.
  • To upload and attach a file, use the "Drag and drop here or browse files to attach" option below the response textbox.


Best regards,

Andrew G.

Intel Customer Support Technician


mike_
Beginner
1,823 Views

What I meant is that there's apparently a problem with the adapter, causing brief internet interruptions. Pages don't load properly, downloads get interrupted over and over again, games get totally disconnected, etc... This can happen as often as every 5-10 mins, regardless of whether or not I'm actually actively doing anything. It is accompanied by a random number of those event codes 5002, 5005, 5007, 5010 in the event journal, but I haven't found any other traces of errors or log entries anywhere else. The connection resumes almost instantly without any action from my part. Other devices connected to same router (D-Link DIR-320) have never experienced anything similar.

AndrewG_Intel
Moderator
1,729 Views

Hello mike_

Thank you for your response.


In case you haven't tried yet, we recommend first rebooting your router if it is always running 24/7. We know this is a basic step but we just one to make sure any possible step is tested before going through more complex steps. Sometimes, rebooting the router may help to solve connectivity issues. Also, check for objects/walls blocking a straight sight to the device or anything that may cause interference (e.g. wireless phones, microwaves, etc.). Also, if you are running VPN/firewall software, test by momentarily disabling this.


Based on D-Link* websites, we found two routers with the model description that you provided and it seems they only support the (old) Radio Types (IEEE Standards) 802.11b/g/n or just 802.11b/g; however, the Intel® Wireless-AC 9462 also supports a newer standard (802.11ac). Based on the Intel® SSU report, we noticed that the Wireless Mode in the adapter is set to "802.11ac" and it is recommended whenever is possible to use a router that also supports this protocol. However, if it is correct that your router is not AC compatible, we recommend changing the Wireless Mode setting following these steps:


Access the Wireless Advanced Settings in Windows® 10

  1. Right-click Start in the bottom left corner.
  2. Click Device Manager.
  3. Click the > sign to expand the Network adapters entry.
  4. Right-click the wireless adapter and click Properties.
  5. Click the Advanced tab to configure the advanced settings.
  6. Look for 802.11n/ac/ax Wireless Mode or HT Mode
  7. Select HT mode or 802.11n
  8. Note: If your router only supports 802.11b/g, please look for 802.11a/b/g Wireless Mode or Wireless Mode and select the proper standard based on your router configuration.

Otherwise, If your router supports newer standards like ac, we recommend setting this properly in both: your router and the wireless advanced settings.


Also, Enable Unscheduled Automatic Power Save Delivery (U-APSD Support) on the same Wireless Advanced Settings tab.

 

You may also review the Recommended Settings for 802.11n Connectivity for additional wireless settings and set them accordingly to your environment and router configuration.

 

If the behavior persists, these are additional steps that you may try:

1- Go to Control Panel > Network and Sharing > Change adapter settings. Right-click on the adapter in use > select Properties Configure button > Power Management tab > uncheck the lower of the two boxes first, then the top one > Apply and OK.


2- Perform a clean installation of both the Wireless and Bluetooth drivers. Based on the Intel® SSU report, it seems the system is running the "previously release" version of the Intel® generic driver ("22.50.1.1"). However, it is recommended to try this first with the customized drivers from Dell*:

2.1- Download and save to your computer the DELL* Drivers

  • Intel Wireless UWD Driver Version 22.40.0.7, A30
  • Intel BlueTooth UWD driver Version 22.30.0.4, A25

To avoid Windows® update reinstalling a different driver during the process, we recommend first downloading and saving the driver installers in your computer, then disconnect the Internet.

2.2- Follow the next steps on this link for a Clean Installation of Wireless and Bluetooth Drivers. Install the Bluetooth driver first, and then the Wireless driver. 

2.3- If the issue persists, you can repeat the process using the latest generic drivers from Intel:

  1. Intel® Wireless Bluetooth® for Windows® 10 Driver Version: 22.60.0 (Latest)
  2. Windows® 10 Wi-Fi Drivers for Intel® Wireless-AC 9462 Version: 22.60.0 (Latest)

Please report back the outcome and if the issue is solved or persists. After any clean installation, for testing purposes, you may reapply the recommended advanced settings suggested above.

 

3- The operating system (OS) seems outdated (version 19042). You may check for new updates and/or contact Microsoft* Support for assistance to update the OS.

 

If the issue still persists, please provide the following details:

  1. A new full Intel® SSU report (please make sure to check the "Everything" checkbox to include third-party logs).
  2. Have you tried a different network or another router or Access point for testing purposes? Maybe one that is AC compatible? You may also test using a cell phone as a hotspot to create a testing network.
  3. Please confirm if the D-Link routers we pointed out above are the ones that you have.
  4. Are you using any VPN, firewall, or security network software on your environment or integrated into Antivirus software?
  5. Is this issue happening at home, office environment, or both?
  6. Is this occurring when the computer is using the batter, plugged into the power, or both?

 

Best regards,

Andrew G.

Intel Customer Support Technician


AndrewG_Intel
Moderator
1,707 Views

Hello mike_

We are checking this thread and we would like to know if you were able to review our previous post. If you need further assistance, please do not hesitate to contact us back.


Best regards,

Andrew G.

Intel Customer Support Technician


mike_
Beginner
1,676 Views

@AndrewG_Intel Thank you for replying. 

I wasn't able to resolve this issue.  I have tried reverting back to older versions of drivers for both, clean reinstalling the ones suggested by DELL, eventually installing the most recent ones.  Also kept turning stuff on and off in driver settings, in different combinations, among which I turned U-APSD on and ac totally off.  In conclusion, I still keep getting constantly disconnected, event log full of those aforementioned errors, and I began getting a new one recently - "6062 - Lso was triggered". 

As for power, my device is always plugged in, haven't tried from battery alone.  I haven't tested with other routers or networks.  And don't think there is any interference from VPN, firewall, or security network software.

I've created a new SSU summary file and included it below.

Thank you for your time and effort, please don't abandon my case.
Mike

AndrewG_Intel
Moderator
1,641 Views

Hello mike_

Thank you for your response and for all the information provided. Please allow us to take a look into this and we will be posting back as soon as more details are available.


Best regards,

Andrew G.

Intel Customer Support Technician


AndrewG_Intel
Moderator
1,591 Views

Hello mike_

Thank you for your patience in this matter.


After reviewing this, our recommendation is to check this further with the computer manufacturer (OEM) since the OEM may have more troubleshooting steps to provide to make a stable connection. Also, you may verify with the router manufacturer to check if it is possible that the supported protocols and configuration of the router are affecting the performance.

For your convenience here are the links to Dell* Support and D-Link* Support.


Having said that, we will proceed to close this inquiry now and our recommendation is to continue working with your OEM.

If you need any additional information, please submit a new question as this thread will no longer be monitored. It has been a pleasure to assist you.


Best regards,

Andrew G.

Intel Customer Support Technician


mike_
Beginner
1,512 Views

@AndrewG_Intel

Getting a more modern router solved the problem.  I still blame the adapter though, refusing to work properly with a router that doesn't support/provide 5ghz wifi, even though it's declared "optional", and the adapter is set to not use that frequency.  Why a turned off 5ghz is messing with the 2.4ghz connection is still a mystery.

Thanks for help though,
glhf,

mike_

Autosaver
Beginner
1,194 Views

I created an account just to comment on this issue.

My partner has a built PC using the WiFi Card. Despite using an ethernet connection, he constantly had issues where his entire internet would stop working at random times. Disabling the WiFi Card completely resolved all issues.

For a laptop, this isn't an easy fix as you're most likely always on WiFi.

JohnLisa22
Beginner
230 Views

I have been experiencing the same exact issue since I bought my new laptop (ASUS, Windows 11). This Intel Wireless Adapter disconnects frequently and at the wrong time. ASUS will not support it and have forwarded me to Intel. The recommendation is to go online and download updated drivers which is hilarious in itself since you have to have the drivers functioning correctly to GET ON to the network. I've had to re-install Windows completely many times. Today was the fourth, and my last time before sending the laptop back and going to another manufacturer. Did anyone at Intel actually do testing before deployment? These comments are a bit too technical for me. Do we have a final solution or a patch or update to stop this from happening?

ANYTHING at all?

Reply