Community
cancel
Showing results for 
Search instead for 
Did you mean: 
JAvil11
Beginner
958 Views

My PC keeps making the device disconnect sound over and over, and when i check my device manager and my control panel i see that each time the noise plays my "Intel (R) Wireless Bluetooth (R)" device disappears and then reappears. How do I fix this?

I have already made sure my drivers are up to date. I am on Windows 64-bit and my adapter is Intel (R) Wireless-AC 9260 160 MHz. Also none of the devices I use are connected by bluetooth, they all have wires, PLEASE HELP im frustrated. :(

0 Kudos
32 Replies
JAvil11
Beginner
164 Views

Yeah i have no idea how to connect my phone to test that, like i said nothing i use is connected via bluetooth, so i do not know why this is happening if i never had anything connected to bluetooth in the first place. When i go to settings> bluetooth and other devices there is not even an option to turn bluetooth on or off, the little bar is missing and it was there before i believe. Intel support even sent me a link to install the latest intel drivers for my motherboard and i did that, but the sound still persists. It is getting very annoying at this point.

JAvil11
Beginner
164 Views

I dont know if this means anything but when i go to properties of the intel wireless bluetooth device, it says it is part of the bluetooth radio category.

 

AndrewG_Intel
Moderator
164 Views

Hello JAvil11,

 

Thank you for your response.

 

We noticed you have an internal case regarding this same issue described in this thread. In order to avoid duplication of effort, only one case is allowed for the same issue. Could you please confirm what channel of support do you prefer to continue the assistance?

  1. Internal Case Web Portal.
  2. Community Forum.

 

Also, could you please provide some screenshots from Windows® Settings >> Bluetooth and other devices; and from Device Manager?

Regarding the screenshots from Device Manager, please expand the Bluetooth section and Network adapter section and provide the screenshots (1) when everything is working fine, (2) When you hear the "hardware disconnect sound" and (3) when the Bluetooth device reappears in Device Manager.

 

Note: Please upload the pictures only to the channel of support you prefer to continue the assistance (Internal Web Portal or Forum).

 

Andrew G.

Intel Customer Support Technician

A Contingent Worker at Intel

JAvil11
Beginner
164 Views

I'll continue here because the support the other one gave me did not work.

This should be the screenshot of my settings tab.

 

JAvil11
Beginner
164 Views

This is of the device manager.

JAvil11
Beginner
164 Views

And regarding the screenshot of when the sound is made, all that happens is the device manager goes blank for a second then comes back. However, in the "bluetooth and other devices" settings page when the sound is made, the Intel wireless bluetooth disappears then reappears, compared to the first screenshot of the settings page.

JAvil11
Beginner
164 Views

This is the device manager after the sound plays.

JAvil11
Beginner
164 Views

Everything just goes away then comes back after a second

 

JAvil11
Beginner
164 Views

Also i should note that when i disable the Intel (R) Wireless bluetooth (R) from the device manager the sound stops, but i never had to disable it before, so what happened?

AndrewG_Intel
Moderator
164 Views

Hello JAvil11,

Thank you for all the details provided.

 

In this case, we would like to recommend the following steps:

 

1- Perform a clean installation of both Intel® Bluetooth® and Wireless Adapter.

First, uninstall both drivers from Device Manager and then proceed to install the latest drivers available from your Original Equipment Manufacturer (OEM, your motherboard manufacturer).

 

It is not clear if you already tried OEM drivers, in case you did, or if the issue persists after testing with OEM drivers, please repeat steps for clean install but this time let Windows® to install both drivers from Device Manager >> Wireless/Bluetooth adapter >> right click on "Properties" >> Update Driver >> "Search automatically for updated driver software".

 

You may refer to the following links regarding clean install instructions and driver available from GIGABYTE®

 

Uninstalling the Wi-Fi/Bluetooth® Driver for Your Intel® Wireless Adapter

Clean Installation of Wireless Drivers

X470 AORUS GAMING 5 WIFI drivers*

 

2- Check with your motherboard manufacturer if a BIOS update might be required. Based on the report you provided, your system is running BIOS version F31, however, there are 4 newer BIOS versions available on GIGABYTE® website: X470 AORUS GAMING 5 WIFI BIOS*

 

3- If the issue persists, and considering the behavior described with the Bluetooth device disappearing from Device Manager, we recommend you to contact your motherboard manufacturer to check if the issue may be related to hardware failure or if the motherboard might need to be repaired/replaced since the Wireless adapter most likely came soldered-down to the motherboard (if it is the one that came originally pre-installed).

 

Regards,

 

Andrew G.

Intel Customer Support Technician

A Contingent Worker at Intel

 

*Links to third party sites and references to third-party trademarks are provided for convenience and illustrative purposes only. Unless explicitly stated, Intel® is not responsible for the contents of such links, and no third party endorsement of Intel® or any of its products is implied.

AndrewG_Intel
Moderator
164 Views

Hello JAvil11,

 

We would like to know if you were able to check the suggestions of the previous post or if you were able to contact your motherboard manufacturer for further assistance.

 

Regards,

 

Andrew G.

Intel Customer Support Technician

A Contingent Worker at Intel

AndrewG_Intel
Moderator
164 Views

Hello JAvil11,

 

We have not heard back from you, so we will close this inquiry. If you need further assistance, please post a new question.

 

Andrew G.

Intel Customer Support Technician

A Contingent Worker at Intel

Reply