Participate in insightful discussions regarding issues related to Intel® Wireless Adapters and technologies
The Intel sign-in experience has changed to support enhanced security controls. If you sign in, click here for more information.
6706 Discussions

Netgear Orbi and Intel ac 3165 minor issue


I have an Orbi system running in my house and everything has worked very well with great coverage and speed everywhere (even when we have family parties and there are about 50 devices connected to the wifi system).

I recently got a new Dell laptop and in the set up process, I ran into a small issue. There are two websites that will not load properly/fully when laptop is connected to the Orbi wifi system. All other websites do load properly. This is the same for Edge, Firefox and Chrome.

The laptop is running Windows 10 Creator and the internal wifi card is an Intel ac 3165. Everything has been updated (OS, drivers, firmware, etc).

The kicker in all this is that everything works very when:

  1. Ethernet cable is used
  2. A cheap USB Wifi dongle is used (with Orbi wifi)
  3. A different router and wifi system used

Thus the issue is a communication problem between the Orbi wifi and the Intel ac 3165. Any suggestions?

0 Kudos
5 Replies

Hello krf007,



We understand your system is having issues connecting to specific websites in your home network. Please keep in mind that this can be an issue in the computer itself, or in the network configuration.


Here are some recommendations to make sure the wireless adapter is working correctly:



- Make sure your Windows* OS is updated and using the latest patches.



- Perform a clean installation of the Wireless driver:


1. As first option, obtain the driver from your https://www.intel.com/content/www/us/en/support/topics/OEMs.html Computer Manufacturer Support. If the issue persists please try the generic version of https://downloadcenter.intel.com/download/26782/Wireless-Intel-PROSet-Wireless-Software-and-Drivers-for-Windows-10-?product=75439 Intel® PROSet/Wireless Software and Drivers for Windows® 10 [19.60.0]


2. Go to Control Panel, Programs and Features and Uninstall "Intel® PROSet/Wireless Software", if it is installed. When prompted, choose the option to "Discard settings".


3. In Control Panel, Device Manager, Network Adapters, right click on the Intel® Dual Band Wireless-AC 3165 and Uninstall it. Make sure you mark the option to "Delete the driver software for this device".


4. Reboot the PC or scan for hardware changes, check device manager and if an older wireless driver is detected and installed, repeat the actions to uninstall and delete it as well. Repeat this process until the OS does not allow deleting the driver, or until the controller shows as Unknown Device.


5. Remove temporary files: Press the Windows Key + R to open the run box. Type Cleanmgr.exe. Press OK. Select the main drive, usually C:\. Check Temporary Files and uncheck everything else. Press OK.


6. Install the Intel Wireless driver. During the first steps of PROSet/Wireless installation, make sure to customize the installation and install all driver components.



- Apply the configuration from the advisory: https://www.intel.com/content/www/us/en/support/network-and-i-o/wireless-networking/000005544.html Recommended Settings for 802.11n Connectivity.


- Check with Netgear for firmware updates to your Wireless Access Points.



Let us know if the issue is solved after these actions.





Jonathan B.

I want to thank you for your reply and I did follow your instructions (and actually did the whole list twice). Still no luck. Thank you anyway.


Hello krf007,

We've received reports of similar issues from users with different adapters using Windows® 10 Creators Update. Please try the following steps and let us know the outcome:

Method 1: Disable Receive Segment Coalescing (RSC). Your adapter does not support this feature and shouldn't be enabled. Because of this, you may be unable to complete these steps. If that happens, don't worry, just skip to the next set.



1. Open a Command Prompt using administrator privileges (Right click on the start menu, select "Command Prompt (admin)" from the list)


2. Start powershell session by writing in "powershell" and pressing enter.


3. Find your adapter's name: Get-NetAdapter


4. Note your adapter's name (mine is Wi-Fi)


5. View your current Receive Segment Coalescing (RSC) settings, mostly for reference: get-adapterrsc


6. Disable RSC: disable-netadapterrsc -name Wi-Fi (or your adapter name from step 3, if it's more than one work, use quotations, ie "wi-fi 2").


7. Make sure changes have been made: get-netadapter rsc (everything should say "false" now).



Method 2: Lower Maximum Transmission Unit (MTU) size.



1. Open a new Command Prompt (Admin).


2. Find your adapter's name again: netsh interface ipv4 show subinterfaces


3. Note your adapter's name under Interface, mine is Wi-Fi.


4. Set your Maximum Transmission Unit (MTU) size to 1400: netsh interface ipv4 subinterface Wi-Fi mtu=1400 store=persistent


- Note: If your adapter name has more than one word, you will need to write it in quotations. For example: "Wi-Fi 2" or "Wireless Network Connection".


5. You should receive a simple output stating "Ok." after which you may close your command prompt and test your adapter.

Best regards,


Carlos A.

We have a solution (actually a couple of solutions).

Solution 1: Before I got the response back from Intel, I had ordered a new Intel ac 3165 on Amazon and put it in my laptop. I did not realize that they had actually sent me a 3160 instead. It was using driver version I tried to update both with Dell's current driver pack and then with Intel's Proset and neither one would update the driver for the 3160. But, it worked. I was not seeing all of my neighbors wi-fi signals, but everything I needed worked.

Solution 2 (and the one I am using): When I got the info from Intel, I put the 3165 back into my laptop and worked through the steps provided. First, Windows 10 Creator has an option to run Poweshell as Administrator when you right-click the start logo. My adapter name is wi-fi.

I disable the RSC by typing in: disable-netadapterrsc –name wifi

I found the correct mtu by typing in: ping http://www.google.com/ www.google.com –f –l xxxx where xxxx is the mtu size going down until the ping packets returned were not fragmented. I started with 1400 and eventually settled on 1350.

I set the mtu for the adapter by typing: netsh interface ipv4 set subinterface "wi-fi" mtu=1350 store=persistent

It all works. Thank you.


Hello krf007,



Thank you for sharing your solutions with us, this is always helpful to other users visiting our support Communities.



If there's ever anything else we can help you with, feel free to contact us again.



Best regards,


Carlos A.