Wireless
Issues related to Intel® Wireless Adapters and technologies
Announcements
This community is designed for sharing of public information. Please do not share Intel or third-party confidential information here.
6088 Discussions

Not auto connect to wifi when windows start.

vanko92
Beginner
390 Views
Hello I have maybe problem with my this is Intel dual band wireless-N 7260. I use latest software driver and have issues . When I turn on my laptop and load windows my device is not auto cconnect with my network and need to manually connect to use it . My network is on channel 1 . I check in the internet for info and nothing helped... I try to reinstall windows also try old driver and again not help . Before this notebook works with atheros wifi device in service changed this with intel.
my laptop is old model asus n53jg I use windows 10. Can someone help thanks?
0 Kudos
6 Replies
LeonWaksman
Super User
378 Views

1. Open Windows Settings Network & Internet > WiFi.

2. Click on Show available networks.

3. You will see in the Notification Area, list of networks. Right click on the network ID you want to connect automatically and then left click on Properties.

4. Set Connect automatically when in range to ON.

 

Leon

 

vanko92
Beginner
367 Views
All is ok this not help with my problem this is set to connect automatically and not auto connect. Also from time to time connection is lost auto disconnected and not connected auto again...
LeonWaksman
Super User
359 Views

You may try to install the latest driver Intel® PROSet/Wireless Software and Drivers for Intel® Wireless 7260 Family

 

Leon

 

vanko92
Beginner
352 Views
we have latest driver 18.33.17.1
this not helped...
LeonWaksman
Super User
340 Views

1. Try to change the network channel in router (for example 3). Or, set the channel number to Auto.

2. Check with other router.

3. If still doesn't helps, go back to service.

 

Leon

 

 

vanko92
Beginner
292 Views

Maybe I found   solution . I reset TCP/IP WLAN Auto config log  and for now not have problem with the wireless network.

Reply