Wireless
Issues related to Intel® Wireless Adapters and technologies
Announcements
This community is designed for sharing of public information. Please do not share Intel or third-party confidential information here.
6088 Discussions

Can't install/fix AX200 160MHz driver

yonkiman
Beginner
826 Views

I've had the triangle & exclamation point pretty much since I installed the motherboard with the AX200.  I think I disabled it immediately after installation so I could ensure I was only connecting with the wired network, but haven't been able to get it working since. 

I tried all the simple fixes (deleting/reinstalling drivers, etc.), then I tried Settings/Network & Internet/Status/Network Reset - no dice.

I then installed the Intel Driver and Support Assistant.  It noticed that there was an issue and tried to install the new driver.  It eventually failed with "One or more issues caused the setup to fail.  Please fix the issues and then retry setup."  The relevant log file seems to be:

8/8/2021 8:26:13 AM : [Standard] RunPnPInstaller()
8/8/2021 8:26:13 AM : [Standard] Init()
8/8/2021 8:26:13 AM : [Standard] InitInstallMode()
8/8/2021 8:26:13 AM : [Standard] InitInfs()
8/8/2021 8:26:13 AM : [Standard] ValidateFiles()
8/8/2021 8:26:13 AM : [Standard] CurrentDirectory = C:\ProgramData\Package Cache\8D13CEF48293A572F3DF37F7551500AF25372A62
8/8/2021 8:26:13 AM : [Standard] Run()
8/8/2021 8:26:13 AM : [Standard] Installing: Components\WiFiDriver\Netwtw04.INF, Components\WiFiDriver\Netwtw06.INF, Components\WiFiDriver\Netwtw08.INF
8/8/2021 8:26:13 AM : [Verbose] Installing Infs
8/8/2021 8:26:13 AM : [Verbose] Installing Components\WiFiDriver\Netwtw04.INF
8/8/2021 8:26:13 AM : [Debug] Execute command Start
8/8/2021 8:26:13 AM : [Debug] Wait for proccess
8/8/2021 8:26:15 AM : [Debug] isFinished = True
8/8/2021 8:26:15 AM : [Debug] Output = Microsoft PnP Utility

Adding driver package:  Netwtw04.INF
Driver package added successfully.
Published Name:         oem2.inf

Total driver packages:  1
Added driver packages:  1

8/8/2021 8:26:15 AM : [Debug] ExitCode = 0
8/8/2021 8:26:15 AM : [Standard] publishedName = oem2.inf
8/8/2021 8:26:15 AM : [Verbose] Installing Components\WiFiDriver\Netwtw06.INF
8/8/2021 8:26:15 AM : [Debug] Execute command Start
8/8/2021 8:26:15 AM : [Debug] Wait for proccess
8/8/2021 8:26:16 AM : [Debug] isFinished = True
8/8/2021 8:26:16 AM : [Debug] Output = Microsoft PnP Utility

Adding driver package:  Netwtw06.INF
Driver package added successfully.
Published Name:         oem13.inf

Total driver packages:  1
Added driver packages:  1

8/8/2021 8:26:16 AM : [Debug] ExitCode = 0
8/8/2021 8:26:16 AM : [Standard] publishedName = oem13.inf
8/8/2021 8:26:16 AM : [Verbose] Installing Components\WiFiDriver\Netwtw08.INF
8/8/2021 8:26:16 AM : [Debug] Execute command Start
8/8/2021 8:26:16 AM : [Debug] Wait for proccess
8/8/2021 8:27:16 AM : [Debug] isFinished = False
8/8/2021 8:27:16 AM : [Debug] Going To Kill proccess
8/8/2021 8:27:16 AM : [Debug] proccess Killed
8/8/2021 8:27:16 AM : [Debug] Output = Microsoft PnP Utility

Adding driver package:  Netwtw08.INF
Driver package added successfully.
Published Name:         oem58.inf

8/8/2021 8:27:16 AM : [Debug] ExitCode = -1
8/8/2021 8:27:16 AM : [Error] Failed to install INF, error code: -1
8/8/2021 8:27:17 AM : [Standard] Finish
8/8/2021 8:27:17 AM : [Error] Failed to run PnPInstaller, error code: ERROR
8/8/2021 8:27:17 AM : [Error] Failed to run PnPInstaller

So failed to install INF, and failed to run PnPInstaller.

What should I try next?

Cheers

 

0 Kudos
4 Replies
yonkiman
Beginner
823 Views

Forgot to mention that I'm following up on this now because I am also unable to install Nord VPN, and I expect the issues are related.  Maybe that's another clue as to root cause.

Khun_Doug
Valued Contributor I
795 Views

Hi Yonkiman,

Let's start with the basic stuff. What motherboard? What version of Windows are you installing on?

Is this the first attempt to install a wireless adapter, or was there one installed prior?

 

yonkiman
Beginner
783 Views

Of course, sorry.

Motherboard is an Asus ROG STRIX B550-F GAMING (WI-FI) | ROG Strix.  The wireless adapter came with the motherboard.

OS is 64 bit Windows 10 Home, version 19042.985, "Windows Feature Experience Pack 120.2212.2020.0".

 The WiFi was originally working - it's how I initially connected to the Internet before I ran an ethernet cable to it.  Then I disabled it (Control Panel/Device Manager/"Intel(R) Wi-Fi 6 AX200 160MHz"/Disable device), and it's never come back.  This happened months ago so I can't remember any exact steps, but I did all the usual driver updates, uninstalling, driver deleting, etc. before I wrote my initial message above.  I have 3 drivers:

  • 21.70.0.6 (from Asus)
  • 22.50.1 (from Intel website)
  • 22.60.0 (from Intel website)

When I try to update the driver it gets mostly there (the version reported in Device Manager is always the version I was trying to install), then fails with the ! triangle.  I just did an "uninstall device" with driver delete, ran the Intel executable for 22.50.1, and it installed with no error messages, but its status is still ! triangle.

There doesn't seem to be any sort of hardware WiFi on/off switch on the motherboard.

I updated the BIOS to a newer version a month ago and it didn't make any difference.   WiFi is enabled in the BIOS (99% sure - will reboot and double-check after I post this and update thread if I'm wrong).

UPDATE:  WiFi is enabled in the BIOS.  When disabled, "Intel(R) Wi-Fi 6 AX200 160MHz" doesn't appear in Device Manager.

Khun_Doug
Valued Contributor I
749 Views

Yonkiman,

First, it may end up that the problem cannot be so simply resolved. Fortunately, Windows has a reset feature built-in that will take the PC back to a state similar to that of a fresh install. It saves the user files, but any software that is installed that isn't part of the OS will need to be reinstalled. I just a virtualized Win 10 that crashed doing some type of update back in June, and would not update at all after that. Despite all the remedies to resolve the issue, I had to let the PC do a reset. Naturally that immediately resolved the problem. Hopefully your problem can be resolved easier than that.

Since this is specifically isolated to networking features, it's safe to focus on just that. I would first download the latest drivers for the wired, wireless, and Bluetooth. I would then uninstall all of the installed drivers, to the point that the PC has no network access at all. After that, go to Settings, Network & Internet, and near the bottom you should see Network reset. Clicking on that will notify you that you will signed out. Allow the PC to do the timed reboot, and then start adding back the software. I would focus on the wireless and Blue tooth initially.

 

Reply