Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Beginner
1,235 Views

ProBook 450 G1 with 7260 HMWWB.R max 180Mbps

ProBook 450 G1 with 7260 HMWWB.R max 180Mbps

Help please, why no 300Mbps?

I have ProBook 4540s ok, ProBook 450 G1 problem.

Thanks.

0 Kudos
15 Replies
Highlighted
Honored Contributor II
23 Views

igmp,

There could be several reasons as to why you are getting 180Mbps and not 300Mbps. Please check this link: http://www.intel.com/support/wireless/wlan/sb/CS-030282.htm Intel® Wi-Fi Products — Why am I Not Able to Connect at 300 Mbps with My 802.11n Device? Additionally you can also look at these other solutions:

http://www.intel.com/support/wireless/wlan/sb/CS-032513.htm?wapkw=intel+wifi+link+5300+and+intel+wif... Intel® Wi-Fi Products — Setting Wireless Adapter Power Management

http://www.intel.com/support/wireless/sb/CS-030709.htm?wapkw=wifi+recommended+settings Wireless Networking — What are the Recommended Settings for 802.11n Connectivity?

http://www.intel.com/support/wireless/wlan/sb/CS-034658.htm Intel® Wi-Fi Products — Quick Checks That Might Improve or Fix Connection Issues

http://www.intel.com/support/wireless/wlan/sb/CS-025332.htm Intel® Wi-Fi Products — Resolving Wi-Fi Network Connection Issues

http://www.intel.com/support/wireless/wlan/sb/CS-006321.htm Intel® Wi-Fi Products — Access Point (AP) Firmware Updates May Resolve Wireless Network Issues

1. Optimize router location and keep the router away from devices that can cause signal interferences.

2. Observe the amount of devices connected and what they are doing, HD streaming, background processes can also impact as well.

3. Also, selecting a less crowded channel may improve yor speed as well. There are many third-party tools that can help find the best channel.

4. Disable old wireless protocols - Even though you may have the latest and super-fast router with 802.11n or even 802.11ac, as soon a device connects using an older protoco, let's use 802.11g the entire network may slow down. The fix to this is to set the router to only broadcast newer wirrless modes. For your reference, the speeds from lowest to fastest are: b,g,n and ac. Below you can find an example. Please note that the configuration in your router UI may differ from the one shown in the picture.

*Note: If all devices on your netowrk support wireless N and/or AC, you may select the 802.11n only. Unfortunatelly, this will kick any devices not compatible with wireless N off the network. You can either do the following:

5. Update the wireless adapter if any update is avalible. We recommend that always update the adapter from the computer manufacturer support page. As a second option, you can use the latest drivers found in our download center: https://downloadcenter.intel.com/ Drivers & Software just type in the " Search downloads" bar 7260 and it will bring up the the N and AC version of this adapter and all you have to do is to choose the one that matches your wireless adapter.

6. Use WPA2 Security only - WEP emcryption used to be the standar when it came to wireless security. However, now it's not only a poor form of protection but it can limit the speed of your network as well. The same goes for the modern WPA standard. if possible, limiting the router to only work WPA2 encryption can help you improve speeds.

Highlighted
Beginner
23 Views

.I tried everything to no avail

 

 

 

0 Kudos
Highlighted
Honored Contributor II
23 Views

igmp,

Could you please inform what OS you are using?

Is this Wireless Adapter the original one installed by factory?

0 Kudos
Highlighted
Beginner
23 Views

ProBook 450 G1 Microsoft Windows 10 Home

(ProBook 4540s Microsoft Windows 10 Professional)

I did update HW (7260) for all notebooks.

 

0 Kudos
Highlighted
Honored Contributor II
23 Views

igmp,

Since you have tried the solutions and steps above, please try the following procedure and let us know if the helped you improve it.

Windows®10 comes with an intelligent feature that uses a lot of bandwidth that comes activated by default upon OS upgarde. It is called Windows Update Delivery Optimization (WUDO) and it is designed to help users to get faster software updates which is quite a good idea to habdle massive traffic of up to 40 Terabits per second (TBps). See illustrative picture below:/servlet/JiveServlet/downloadImage/2-360064-249026/WUDO.JPG

To turn this feature OFF, follow the given steps:

1. Go to Settings in the Start Menu.

2. Search for Updates & Security.

3. Under Windows Update, open Advanced Options.

4. Under Choose How Updates are Installed, select Choose How Updates are Delivered.

5. Disable the toggle under Update from More than One Place.

0 Kudos
Highlighted
Beginner
23 Views

No change, the problem persists.

0 Kudos
Highlighted
Honored Contributor II
23 Views

igmp,

Check if there are processes in the background that could be using your internet as well. Other divices that are connected to the same network also might impact depending on what they are doing such as HD streaming, also certain online games can slow down the internet. Could please check that and report back to us as soon as possible?

0 Kudos
Highlighted
Beginner
23 Views

I tested. No change.

0 Kudos
Highlighted
Honored Contributor II
23 Views

igmp,

Is this wireless adapter the one that came installed by factory? Which OS are you using?

Please check the following solutions below:

http://www.intel.com/content/www/us/en/support/network-and-i-o/wireless-networking/000006042.html Improve Your 802.11n Wireless Performance for Network and I/O

http://www.intel.com/content/www/us/en/support/network-and-i-o/wireless-networking/000005544.html 802.11n Connectivity Recommended Settings for Wireless

http://www.intel.com/content/www/us/en/support/network-and-i-o/wireless-networking/000006491.html What to Do If You're Unable to Connect at 300 Mbps with Your 802.11n...

0 Kudos
Highlighted
Honored Contributor II
23 Views

igmp,

We have recently released a new driver version for the Intel® Dual Band Wireless-AC 7260 that contains a lot of fixes. Please access this link: https://downloadcenter.intel.com/download/25683/Intel-PROSet-Wireless-Software-for-Windows-10 Download Intel® PROSet/Wireless Software for Windows® 10

0 Kudos
Highlighted
Beginner
23 Views

driver 18.30 for ProBook 450 G1 : The problem with connecting to Wi- Fi

driver 18.32 for proBook 450 G1 and ProBook 4540s : Occasionally falls .

I tested all.

No change, the problem persists. Still 180Mbps max. I tested everything here .

0 Kudos
Highlighted
Honored Contributor II
23 Views

igmp,

In this case that you are still experiencing this issue, please do the following:

1. Try to disable Bluetooth* as it uses the same antennas used by WiFi.

2. Use WPA2 security - For the high speeds on wirlress N or AC routers you must use WPA2 security with AES encryption. Using WPA or WEP security with TKIP encryption will dramatically reduce bandwidth. Most routers offer a mixed WPA/WPA2 mode, but today's standards works better when WPA2 is used.

3. Interferences caused by wireless phones and microwave ovens can also impact as well. Please make sure the router is located in a place distant from these places.

0 Kudos
Highlighted
Beginner
23 Views

I've tested , to no avail. I even tried 18.33.0.1, network drops out and continues to 180Mbps for ProBook 450 G1.

I'm thinking that I'll claim the goods

 

(repair: ProBook 4540s driver: 17.15.0.5 a 18 and driver: 18.33.0.1: good)

 

0 Kudos
Highlighted
Honored Contributor II
23 Views

igmp,

In this case, have you check if the router firmware is updated just in case.

Also, disable the Power Saving Functions:

1. Go to Control Panel >> Hardware and Sound >> Power Option >> Set the High Performance and apply to default settings.

2. Change Plan Setting >> Change Advance Power Settings >> Wireless Adapter Settings >> Power Saving Mode and make sure both On battery and plugged in are set to Maximum Performance.

3. Access Device Manager >> Network Adapter >> Intel® Dual Band Wireless-AC 7260 and then select Properties...

4. Select the Advanced tab and set the value of u-APSD support to Disabled. You can find more details about this feature here: http://www.intel.com/content/www/us/en/support/network-and-i-o/wireless-networking/000005615.html TechNote: Access Point Interoperability Issue with uAPSD

5. Also, check the value of Transmit Power and make sure it is set to 5. Highest.

6. As a suggestion, finding the optimized wireless connection settings between your adapter and the router by choosing the settings which suits the netowork environement and the router, you can have a better connection quality and more stable connection. for example, you can use http://wifiinfoview.en.lo4d.com/ WiFiInfoView program as it shows the wireless environment around you showing the band and channel every router/wireless devices are using.

7. Choose and set the band and the channel for the wireless connection for your router and the adapter. (Choose a less crowded channel).

8. Choose the Wireless Mode to 802.11a/b/g according to the support mode of your router.

9. Set the Preferred Band to Prefer 2.4GHz band.

10. Set the HT mode to HT Mode for 802.11n compatibility. VHT mode is for 802.11ac compatibility.

11. Set the 802.11n Channel Width for 2.4GHz to limit 20MHz.

12. Ste the value of Roaming Aggressiveness to Lowest.

13. Set the value of Ad Hoc QoS Mode to WMM Disabled.

0 Kudos
Highlighted
Beginner
23 Views

It did not help. I'll do the last test: format and install Windows 10 on ProBook 450 G1. Maybe something in the registers of drivers Atheros WiFi remain hidden.

0 Kudos