Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Beginner
1,336 Views

REQ Help: Installation issue with Intel wireless 7260 ac network card.

Hello I have a Dell Latitude E6500 laptop, running Windows 7 64bit.

This laptop originally had an old Dell Wireless 1397 WLAN Mini Card (wifi g) installed in it and it worked fine.

I decided to upgrade to wifi ac, and thus purchased an Intel Dual Band wireless AC 7260 card.

https://www-ssl.intel.com/content/www/us/en/wireless-products/dual-band-wireless-ac-7260-bluetooth.h... Intel Product Link

I physically uninstalled the old Dell 1397 WLAN mini card, and replaced it with the new Intel 7260 AC card.

The physical installation of the card was very simple, and i had no issues.

Once I booted into windows I then installed the latest Intel ProSet drivers for the Intel 7260 ac card obtained from the Intel website.

The Intel 7260 drivers installed successfully (according to the Intel installer).

Windows could now properly see the card in device manager, which also reported that the device was working properly.

The new Intel 7260 adapter could also be seen within windows network connections with a status of "enabled"

My laptop's BIOS can also see the card listed as Intel wireless, within the wireless section.

So at first glance it would appear as if everything was fine.. that is until I actually tried to use the card to connect to anything. Upon trying to connect windows will report the following issue in the network troubleshooters advanced details section "Windows couldn't automatically bind the IP protocol stack to the network adapter"

Also when I run the intel ProSet diagnostics application I get the following error under the hardware category "Wireless Hardware is not bound to transport driver". And the ProSet Application cannot see the intel 7260 card (even though it is present in device manager).

I searched online for information on the Proset and Windows network troubleshooter error messages, and found a few forums where people said to try ntsh ip and winsock resets. I tried these resets, yet none of them solved the problem..

Other ideas suggested on various forums was to check to make sure that my WLAN AutoConfig service was running.

I checked and confirmed that it was running and on automatic startup..So that also did not help.

I also tried uninstalling the intel ProSet application and driver package, and then installed the driver only package (without ProSet) and this made no difference, as the same problem persists.

I have also made sure there were no strange entries within the wireless network connection properties.

The only entries listed are the usual ones (Client for microsoft networks, QOS packet scheduler, File printer sharing, TCP IPV6, TCP IPV4,Link layer topology discovery mapper io driver, link layer topology discovery responder)

Having run out of ideas on what to try next, I took out the SSD from my laptop, and installed a spare blank Hard drive.

I then did a fresh virgin installation of Windows 7 64bit, with all of the latest windows updates.

Then I installed the driver only package for the Intel wireless 7260 ac card (no Proset) obtained from the Intel website.

And I was happy to see that the card worked perfectly fine.

So this test on a spare hard drive confirms that the Intel wireless 7260 ac card works, and is compatible with my laptop (no regulatory/white list/ manufacture blocking issues)

Unfortunately I do not have the will or patience to completely re-do my main OS setup with all my programs, settings etc.. on my primary OS on my SSD.

SO back to my issue.. which is how can I get this Intel 7260 ac card working on my main OS and SSD, there must be some fix that to solve the two errors that I reported above.

TL;DR I cannot use my new Intel wireless 7260 ac card to connect to anything, until i fix the problem outlined by the two error messages listed above. I know this card is compatible with my laptop, which i confirmed with a fresh windows install on a separate hard drive.

I would really appreciate someones help with this problem.

Thanks in advance.

0 Kudos
8 Replies
Highlighted
Employee
46 Views

I assume the original operating system was provided by the system manufacturer and you have now installed a fresh retail copy in the replacement drive.

Perhaps this is not blocked in BIOS but in the operating system (registry) somehow and the system manufacturer may shed a light on your issue.

http://www.intel.com/support/wireless/wlan/sb/CS-031167.htm Intel� Wi-Fi Products; Why doesn't my laptop recognize my new Intel� wireless adapter?

0 Kudos
Highlighted
Beginner
46 Views

Hello. Thanks for the response.

Both my primary OS SSD, and this replacement Hard drive test contain the exact same installation of windows 7 64bit; (Retail)

I have not used a manufacturer provided OS installation on either drive.

Any other ideas are welcome.

0 Kudos
Highlighted
Employee
46 Views

I believe it should work since you repaired the TCP/IP stack but the only thing I can think of is that other software is interfering. Did you remove the other adapter's driver (from Programs and Features) before removing physically?

0 Kudos
Highlighted
Beginner
46 Views

Hello Joe, thanks for the response.

I uninstalled the older network card, (with remove driver option) in windows device manager, and then physically removed the old card.

One thing I forgot to mention in my original post is that although I can see the Intel wireless ac card within device manager and within windows networking, http://i.imgur.com/JPHColU.jpg (as seen in this picture),

unfortunately I can Not see the card listed within command prompt with ipconfig /all.

I would agree that there must be some software setting that is keeping this card from being automatically "bound to the transport driver" as indicated by the Intel Proset error message.

Are there any other ways to manually bind the wireless hardware to the transport driver?

0 Kudos
Highlighted
Valued Contributor II
46 Views

It's definitely a software issue. There might be some Windows settings or some other software that prevents your WiFi from obtaining an IP or establishing a TCP connection. Try uninstalling any antivirus or completely turn off firewall and then perform again the "reset the winsock, IP renew,release etc." and see if it works. Also boot to safe mode with networking and see if you can obtain an IP and connect to internet.

If all else fails, clone to another hard drive and see if that works. If not just use the clean installed version but it's tedious but it's a last resort.

0 Kudos
Highlighted
Beginner
46 Views

I got exactly the same problem as you have. The only difference is that I am using a desktop. It is a shame that there is no solution yet. I will just reinstall my operating system.

0 Kudos
Highlighted
Honored Contributor II
46 Views

Before reinstalling the OS, you might try uninstalling and deleting the existing driver, then install the current driver version available from your computer manufacturer, you may also try the same process using the current driver from http://downloadcenter.intel.com/ Intel® Download Center.

Resetting TCP/IP and Winsock may also help in this condition as mentioned in another discussion:

https://communities.intel.com/message/190170# 190170 https://communities.intel.com/message/190170

Keep in mind that this may also be related to 3rd party software, or issues in the Operating System. As mentioned in the following Microsoft forum:

* NOTE: These links are being offered for your convenience and should not be viewed as an endorsement by Intel of the content, products, or services offered there.

http://answers.microsoft.com/en-us/windows/forum/windows_7-networking/windows-couldnt-automatically-... http://answers.microsoft.com/en-us/windows/forum/windows_7-networking/windows-couldnt-automatically-...

0 Kudos
Highlighted
Beginner
46 Views

Thanks for the suggestions Jonathan! I already tried uninstalling and deleting the existing driver. After the uninstall Windows recognizes the hardware and installs a driver from Intel (not the latest). Unfortunately the problem still persists after that. Also updating to the current Intel driver does not help. I build the computer myself so contacting the manufacturer will be difficult. I also already tried the TCP/IP and Winsock reset, again there was no effect.

The solutions in the link below your post seem promising (although for Windows 7 and not 8.1). Unfortunately I already re-installed my OS. During the setup process after installation I was able to connect to the WiFi. So the problem is solved for me. If the problem re-occurs I will be sure to try out the solutions in the link you provided.

0 Kudos