Wireless
Issues related to Intel® Wireless Adapters and technologies
Announcements
This community is designed for sharing of public information. Please do not share Intel or third-party confidential information here.
6091 Discussions

Wireless AC 8260 Windows 10 v1803

RVand6
Beginner
1,184 Views

Hello.

I have an Asus Zenbook Flip (UX360UAK), with Windows 10 installed. After updating to version 1803, the wireless network became very bad and instable. I see only part of the networks available, and hardly can connect to them. Nevertheless, the drivers of the device (Intel AC 8260) are up to date. I have the latest driver installed for the device: 20.70.3.3 (dated 3/9/2018).

What have I done already:

- update of the BIOS

- I ran the intel driver & support assistant

- I remove the WAN miniports in the device manager (on request of Asus technical service)

- I remove the driver for the wireless device and went back to version 19 (on request of Asus technical service)

Attached the detailed report of the Intel Driver & Support assistant before update 1803 (everything working fine) and after the update (big problem with wifi).

The notebook is still in waranty, but I prefer to check for solutions myself, because if I will return the notebook, I need to wait long time to get it back.

Best regards

Rudy

0 Kudos
3 Replies
RVand6
Beginner
180 Views

Hello.

Nobody can help? Tried solutions I can find thru Google, but no success...

Thanks

Rudy

RVand6
Beginner
180 Views

RVand6
Beginner
180 Views

Hello.

The problem seems to be caused by the bluetooth. When disable bluetooth in the Windows settings, I have full access to wifi devices. When I enable the bluetooth, the weaker signals disappear, and I cannot connect to my wifi access point located in the same room. So:

- why this is happening to this Asus laptop? (my hp laptop has no issues with wifi when the bluetooth is on)

- how can I solve this problem?

Turning off the bluetooth is not an option, because I have bluetooth headset I use with skype and whatsapp...

Attached pictures with bluetooth disabled and enabled...

Best regards

Rudy

Reply