Community
cancel
Showing results for 
Search instead for 
Did you mean: 
687 Views

Wireless AC 9560 - Wifi Connections Rejected

I had several issues on my notebook ASUS GL703GM with Windows 10 Pro 64-bit with all lastest v2004 updates.

  • connection laziness at the system startup.
  • I wasn't able to connect to 2.4ghz wifi networks anymore.
  • I wasn't able to change the router with the same wifi settings.
  • and finally, I cannot connect to any known wifi.  It continues to ask me the password...

I reset connections, TCPIP stack... but nothing.

 

My solution was uninstalling and removing wifi drivers until the Windows 10 2004 64-bits built-in ones (v21.10.2.2).

[<win>+x, select Device Manager, select the wifi card, right-click, select uninstall, and check 'remove drivers']

 

With these drivers, everything is working fine without any problem.

 

Then Windows Update applied v21.80 and the problems rose again.

 

Again I downgraded to v21.10.2.2 by the device manager, and the problems disappeared again.

 

As far as I could see, these problems are present at least in these versions:

  • 21.40
  • 21.80
  • 21.90
  • 21.110
  • 21.120

 

A last detail that might help is that I have Core Isolation enabled.

0 Kudos
14 Replies
AndrewG_Intel
Moderator
675 Views

Hello StefanoBordoni


Thank you for posting on the Intel® communities.

In order to check this further, could you please provide the following information?


1- Please elaborate more regarding when you mention "change the router with the same wifi settings" Where and how are changing the router or changing settings?


2- When the network asks for the passwords, does it say the password is incorrect or what is the error message or behavior?


3- Are you having issues with Wi-Fi only or with Bluetooth too (both)?


4- When did it start to happen? Did it work fine before at any time? 


5-If it worked fine before, was there any recent change? (Software, Driver, Hardware, or Windows update?). Please provide details.


6- Is the Intel® Wireless-AC 9560 the original wireless adapter that came pre-installed in your system or did you integrate it on the laptop?


7- Is this issue happening at home, office environment, or both?


8- Have you tried a different router or Access point for testing purposes? Have you rebooted your access-point, router, modem? Please provide details.


9- Router/Access point brand, model, and firmware version:


10- Network SSID stealth mode: hidden or broadcast?



Also, please run the Intel® System Support Utility (Intel® SSU) and attach the report to this thread to gather more details about your system.

  1. Download the Intel® SSU and save the application on your computer. https://downloadcenter.intel.com/download/25293/Intel-System-Support-Utility-for-Windows-
  2. Open the application, check the "Everything" checkbox, and click "Scan" to see the system and device information. The Intel® SSU defaults to the "Summary View" on the output screen following the scan. Click the menu where it says "Summary" to change to "Detailed View".
  3. To save your scan, click Next and click Save.


Note: To upload and attach a file, use the "Drag and drop here or browse files to attach" dialog below the edit box.


Best regards,


Andrew G.

Intel Customer Support Technician


663 Views

Keep in mind that after the first reinstallations, I used the default driver settings.

 

 

1 [Please elaborate more regarding when you mention "change the router...]

I moved the wifi 2,4 & 5ghz from an ASUS RT-51U to Archer MR600.

I set the same SID and the same password. It worked for any other device (notebooks, chrome cast, printers, ...) but my main notebook.

 

Rolling back to the 'root' driver (21.10.2.2), the problems disappeared.

 

 

2 [When the network asks for the passwords, does it ...]

First of all, it asked for known passwords stating that something has changed.

In these cases, the password is almost always refused (80%) because of these changes.

The few times it is accepted the connection fails after a long handshake, stating that it wasn't possible to connect.

 

I tried to reset the connection data or change the password for a shorter one, but it only made things worse always refusing it.

 

Using the 'root' driver, it worked without any problem.

 

 

3 [Bluetooth]

I haven't noticed any problem on the BlueTooth side (actually running with v21.110).

 

 

4 [When did it start to happen? Did it work fine...]

I cannot tell when.

Usually, I use 5ghz and it seems that it is the less of the 2 wifi.

 

I started to notice the problems on 2.4ghz in April with 21.90 during the lockdown (here in Italy) but I didn't dare any experiment.

 

On the 5ghz side, the serious problems started at the beginning of August with v21.110 drivers.

 

But the lazy connection during the OS startup started November/December 2019...

 

 

5 [If it worked fine before, was there any recent change?...]

Maybe with the v21.90 drivers...

 

The notebook has the last W10 edition with all published updates with the Avast Antivirus updated.

 

 

6 [Is the Intel® Wireless-AC 9560 the original wireless ...]

It is the original/built-in one.

 

 

7 [Is this issue happening at home, ...]

For sure at home… then the lockdown landed.

 

 

8 [Have you tried a different router or Access point for testing ...]

Yes, I tried different ones without any difference.

 

I rebooted as request by the devices, and also for troubleshooting, but it didn’t work.

Again using the ‘root’ driver, instantly solved any issue.

 

I also tried to change the radio channels without any result.

 

 

9 [Router/Access point brand, model, and ...]

Here the list, I remember with the latest official firmware available:

 

Asus RT-AC51U

Asus DSL-N16U

Asus DSL-AC52U

Tp-Link Archer MR600

Tp-Link WPA8630P

 

Xiaomi MI A2 Lite (the hotspot with Andriod 10)

 

 

10 [Network SSID stealth mode: hidden or broadcast?]

Broadcasted

AndrewG_Intel
Moderator
642 Views

Hello StefanoBordoni


Thank you very much for your response and for the detailed information. We would like to confirm some additional details:


1- We understand you set the same Wireless SSID and other devices work fine with it. Just to make sure, did you set the same SSID on all the 5 routers you tested? If yes, have you tried either setting with a different SSID or testing by setting the network with no password for a short time and just for testing purposes? (connecting and disconnecting a couple of times to see the behavior). I'm not saying that's the issue here but definitely worth checking out.


2- When you said "tried reset the connection data" do you mean "Network reset" from Windows® Settings >> Network & Internet >> Status?

Or do you mean (or have you tried) to delete the wireless network from Windows® Settings >> Network & Internet >> Wi-Fi >> Manage known networks >> "Network-name" >> Click on "Forget".


3- We are not aware of know issues with Core™ isolation, after some research, we found only a few comments about some old WiFi card drivers might present inconveniences. Are you able to test with Core™ isolation turn off?


4- By any chance are you able to test with a previous version of Windows® 10 different than 2004? (maybe trying a restore point)? This is to check if the behavior follows any specific version of Windows® + drivers.


5- Regarding the list of drivers that you tested, did you download them from the Intel® website (generic drivers)? Or did you also test with the customized drivers from ASUS*? If you haven't tried yet, please perform a Clean Installation of Wireless Drivers using the ASUS* driver.




Once the driver is installed, please review the Recommended Settings for 802.11ac Connectivity >> https://www.intel.com/content/www/us/en/support/articles/000024678/network-and-i-o/wireless.html


6- Another step you may try is checking with your computer manufacturer (OEM) if a BIOS update might help with this behavior and/or improve compatibility with the drivers/Windows and if they recommend updating. It seems that there is a new BIOS version available for your system (Version 311): https://www.asus.com/Laptops/ROG-Strix-GL703/HelpDesk_BIOS/


7- Just to make sure, did you also tested the routers without the Passthrough Powerline ac Wi-Fi Kit TL-WPA8630P KIT in order to test direct connection "laptop <> router"?


Best regards,


Andrew G.

Intel Customer Support Technician


*Links to third-party sites and references to third-party trademarks are provided for convenience and illustrative purposes only. Unless explicitly stated, Intel® is not responsible for the contents of such links, and no third-party endorsement of Intel® or any of its products is implied.


623 Views

1 [same SID...]
same SID & pwd for ASUS routers, and same SID & pwd for TP-Link routers

 

2 [network reset]
I forgot any known wifi network, and also reset tcp-ip stack by these two commands

netsh winsock reset catalog
netsh int ip reset reset.log

 

3 [We are not aware of know issues with Core™ isolation, ...]
Actually I prefer to limit experiments to the minimum on my business laptop.

 

4 [By any chance are you able to test with a previous version of Windows® 10 different than 2004?...]
I noticed problems running Win10 1909

 

5 [ Regarding the list of drivers that you tested, did you download...]
I took them from Intel site.  Yesterday I took also Asus drivers, but nothing changed.

I also tested the latest v21.120 drivers, but nothing changed on my side.

During all these installations and removals... I noticed a curious phenomena in my 'device manager' in the 'Software Components', I found these two entries (from their italian entries):

  • Intel Proset/Wireless Wifi extension
  • Intel Proset/Wireless Software (v20.60.2.0 !?!?)

I tried to uninstall them, but they always reappear after the following reboot.

I found this curious because I don't have Proset/Wireless Software anymore, and, from what I read, it is disused months ago.

I never uninstalled it directly, but it disappeared after an OS  major update.

Is it normal to have these entries?

(I also found many hidden copies of them.)

 

6 [Another step you may try is checking with your computer manufacturer...]
On this PC, the BIOS is maintained by WIN10 itself and it is the last available published version.

 

7 [Just to make sure, did you also tested the routers without...]
Yes, I did.

 

PS: I also took the screenshot of the error of password rejection

AndrewG_Intel
Moderator
613 Views

Hello StefanoBordoni


Thank you for your response and this very detailed information.

Please allow us to do furhter research and we will be posting back in this thread as soon as more information is available or in case we need additional details from your environment.


Best regards,

Andrew G.

Intel Customer Support Technician


AndrewG_Intel
Moderator
593 Views

Hello StefanoBordoni

Thank you for your patience in this matter.


After investigating this further, apparently, this system came with Intel® PROSet/Wireless Software installed from the computer manufacturer (OEM) and that is why the software entries reappears. This is something Operating System-related especially since the system is only accepting the inbox driver.


Our conclusion is that something probably from the Operating System (OS) is affecting the wireless drivers and our recommendation is to take the system to your OEM support to perform further tests.

Additionlally, before going to the OEM support, you may try to perform an OS clean install in case you are willing to try that, but since this is a business laptop then you probably would prefer to take it to the OEM for further analysis.


Best regards,

Andrew G.

Intel Customer Support Technician


AndrewG_Intel
Moderator
566 Views

Hello StefanoBordoni


We have not heard back from you so we will proceed to close this thread now. If you need any additional information, please submit a new question as this thread will no longer being monitored. It has been a pleasure to assist you.


Best regards,

Andrew G.

Intel Customer Support Technician


539 Views

Dear Andrew

 

In my point of view, the solution is using the 'root' drivers.

Excluding the problems with new drivers, my system appears solid and working, and I am not planning any clean install.

I also tried with 21.120 drivers, and a network reset from W10 settings, and it worked for a while... then I rolled back to root ones.

I still try to understand what was the triggering event... but I have no luck so far.

Canuck-Surfer
Beginner
308 Views

I am having this exact same problem. I am a Service Provider and have deployed 10 laptops (Lenovo T490) to a client. The laptops also have the Intel 9560 adapter. The Microsoft default driver v 21.10.2.2 is the ONLY driver version that will work. Any newer driver (I have used both Intel provided and Lenovo's versions) and the exact same issues exist that the previous poster noted...continually asks for wifi password/key, says "attempting to authenticate (on adapters window), and will not connect. Sometimes if you let it sit for 30 mins it will eventually connect. If you manually disconnect then connect again, it won't connect. I have done a fresh install of Windows 10 20H2. Wifi works great again until you update wifi drivers. If you roll back driver to 21.10.2.2 it works instantly. 

Note: I am using Unifi AC-PRO access points with latest firmware as of Nov 2020. SSID is using all Unifi defaults and WPA-PSK password encryption. 

Note: Like the original poster, I can tether to an iPhone XS just fine with any of the drivers.

kolya7k
Beginner
221 Views

I have the same issue with my laptop (Lenovo X1 Carbon 7th gen) with AC 9560.

Default driver 21.10.2.2 works perfectly, but any other newer driver fails to connect. I tested 2GHz, 5Ghz networks, g, n, ac and a lot of different routers.

212 Views

In these last weeks, I also tried to uninstall both W10 Hyper-V and Sandbox, to switch off Core isolation but nothing changed.

Recently I noticed that in my 'reliability history' there are entries about "Windows Wireless LAN 802.11 Extensibility Framework stopped working" occurring anytime I tried a newer driver.

PS: you can access to this 'history' from Control Panel->Security and Maintenance under the Maintenance section.

 

These are the details of one of the records (I have an italian W10):

========================================================

Descrizione
Percorso dell'applicazione che ha generato l'errore: C:\Windows\System32\wlanext.exe

Firma del problema
Nome evento problema: BEX64
Nome applicazione: WLANExt.exe
Versione applicazione: 10.0.19041.1
Timestamp applicazione: 45c477dd
Nome modulo con errori: ntdll.dll
Versione modulo con errori: 10.0.19041.662
Timestamp modulo con errori: 27bfa5f0
Offset eccezione: 000000000008b91f
Codice eccezione: c0000409
Dati eccezione: 000000000000000a
Versione SO: 10.0.19042.2.0.0.256.48
ID impostazioni locali: 1040
Informazioni aggiuntive 1: 4a7b
Ulteriori informazioni 2: 4a7b09afd776cd698854a742063570c7
Ulteriori informazioni 3: 68d3
Ulteriori informazioni 4: 68d3bd09f067a48f397cca3e66ae0f81

Ulteriori informazioni sul problema
ID bucket: 190223b20b3b8a7e4be9dca255175318 (2011381298368041752)

=========================================================

149 Views

I have an update about it.

I decided to split the WIFI support from my TP-Link Archer MR600 v1 to the Honor Router 3... and I noticed that the connection issues with the latest drivers disappeared.

I tested both v22.10.0.7 and v22.20.0.6.

 

Then I discovered that:

1) it doesn't seem to be a WiFi configuration problem because the notebook switched to the new router automatically

  • root W10 drivers + Archer MR600 = ok
  • v22.10 + Archer MR600 = ko
  • root W10 drivers + Honor Router 3 = ok
  • v22.10 + Honor Router 3 = ok
  • v22.20 + Honor Router 3 = ok

2) I discovered that it had to same 'password problem' also with TP-Link Archer C6 v2 with official firmware 1.3.6 for Europe.

With this device, I did several tests and:

  • the notebook with the updated drivers is the only device that has this problem.
  • the problem is present to all available channels 36-40-44-48 (all the other channels seem disabled by factory settings).

Then I installed OpenWRT, and the problems disappeared with an equivalent WiFi: same SID, pwd, and tried with all incriminated channels.

This last test seems to detect the problem somewhere between the new drivers and TP-Link firmware (in the wifi processing).

This might be a driver bug triggered by an unexpected wifi network packet/behavior, some new security fix in the driver that cripples the connection phase ...

 

Any other ideas?
(I am going to write to TP-Link guys too...)

25 Views

Several days later, connection problems suddenly popped up... and I was forced to roll back to root drivers.

Yesterday I tried the latest Wifi drivers (22.30 64 bits) and they have the usual connection problems (on both 2.4 & 5ghz).

Again I had to roll back to root drivers...

Then I gave a look at the Reliability History report and I noted that I have a problem with Window Wireless LAN 802.11 Extensibility Framework crashing during the startup.

Looking at the Event Viewer I discovered that it is something related to INTELWIFIIHV08.DLL (found in my 'System32' folder).

After a short investigation, I discovered that it is a file included in the root driver package but not in the latest drivers.

I also noted that these crashes also occurred during my driver update test...

Then I re-installed the latest drivers, and I renamed the DLL.

After the reboot, my WiFi connection problems disappeared.

Up to now, the device appears working, fast, and responsive...

...Maybe I am lucky this time.

 

rahulmittal79
New User
16 Views

Thank you very much for your response:)