Wireless
Issues related to Intel® Wireless Adapters and technologies

Wireless

Amndhnnh
Beginner
266 Views
Code 10 error on my MSI laptops Intel wireless 9560. ‘This device cannot start’ I’ve gone through about every step so far on this forum on how to fix and I’m still having troubles! The ONLY fix was to wipe computer fully and it still happened after about 3 months.
0 Kudos
3 Replies
n_scott_pearson
Super User Retired Employee
256 Views

Have you tried doing a clean install? The process to use is as follows:

  1. If you haven't already, download - but do not install just yet - the latest Bluetooth and WiFi drivers for your adapter. Here are links to these drivers: https://downloadcenter.intel.com/download/30434 and https://downloadcenter.intel.com/download/30515.
  2. Disable Internet access. Unplug Ethernet cable and/or disable wireless. Keep disabled until told to re-enable.
  3. From Apps & Features, check for instances of Intel PROSet/Wireless Software and Intel Wireless Bluetooth. If none, skip to step 6.
  4. Uninstall each instance of Intel PROSet/Wireless Software and Intel Wireless Bluetooth that is present. When prompted, choose to "Discard Settings".
  5. Manually reboot your computer, keeping Internet access disabled.
  6. In Device Manager, check Network Adapters for an entry for Intel® Wireless-AC 9560. If none, go to Step 9.
  7. Right click on the entry for Intel® Wireless-AC 9560 and uninstall it, choosing to (checkmark) Delete the driver software for this device.
  8. Go to Step 5.
  9. (Optional but recommended) Clean out all temporary files using the Windows Clean Disk tool. I recommend that you checkmark all categories offered, even if no files currently (so it leaves it set up for next invocation).
  10. (Optional but recommended) Clear each of your browsers' cache.
  11. Install the Bluetooth driver package (rule: always do Bluetooth first).
  12. Install the Wireless driver package.
  13. Manually shutdown and reboot your computer.
  14. Enable Internet access.
  15. Test.

Hope this helps,

…S

 

Amndhnnh
Beginner
230 Views
Thank you so much for your reply, your detail is phenomenal! I have done this as well as backdated to older ones as well to see if the problem persisted after an update. Disabled and re enabled wireless adapter deleted and re installed drivers and my only solution thus far was wiping computer totally. ‘Brand new computer’ all over again, worked for about 3 months and happened all over again. It’s not anything to do with an update at all, just happens on its own. THIS time, wiped computer AGAIN but problem is still persisting. Hard wired with my 15 month old $1800 computer 🤦‍
n_scott_pearson
Super User Retired Employee
224 Views

If problems persist, go back to the original set of driver files provided by your laptop manufacturer (should be on their website) and see if this version works as it should (use the same process to install these older versions). If the problem persists with that version, then you need to contact your laptop manufacturer regarding the issue.

...S

Reply