Wireless
Issues related to Intel® Wireless Adapters and technologies
6185 Discussions

facing wifi disconnection issue with Intel Wifi 6 AX201 160MHz

shacsing
Beginner
1,250 Views

Hi,

I am facing frequent wifi disconnection issues with my Dell Laitude 5420 Laptop which is having Intel Wifi 6 AX201 160MHz Network Adapter. It is a totally new laptop and I have started using since last 2 days only. I have updated required drivers also. Please help.

Thanks and Regards,

Sharad Singh

0 Kudos
1 Solution
David_G_Intel
Moderator
1,076 Views

Thank you for the information provided, please try the following:


Regards, 

David G 

Intel Customer Support Technician 


View solution in original post

8 Replies
David_G_Intel
Moderator
1,154 Views

Hello shacsing


Thank you for posting on the Intel️® communities. Please share with us the following information:

  • Do you get any Bluetooth issues?
  • When did it start to happen?
  • Do you remember if this issue happened after a new OS update or Wireless driver update?
  • Is this issue happening at home, office environment or both?
  • Have check with your system's OEM for validated drivers or support on known issues related to the symptoms experienced?
  • What OS version are you using?
  • Is this the original adapter that came pre-installed in your system or have you changed/installed a new adapter recently?
  • Have you checked if this issue happens on different networks?
  • What steps do you take to reproduce your issue?
  • Were you able to have you wireless connection in a normal/expected performance before?
  • Have you installed any recent software or hardware in your system?
  • Have tried a roll back to a previous driver version for testing?
  • Have you rebooted your access-point, router, modem?
  • Provide the Intel® System Support Utility (Intel® SSU) results 


Regards, 

David G 

Intel Customer Support Technician 


shacsing
Beginner
1,128 Views

Hi David,

Thanks a lot for your reply. I really need help in resolving this issue.

Answers:

  • Do you get any Bluetooth issues? Answer - I have not enabled Bluetooth as I am not using that.
  • When did it start to happen? Answer - It started last week when I got this new laptop from my employer.
  • Do you remember if this issue happened after a new OS update or Wireless driver update? Answer - No, it is a new laptop. I updated drivers from Dell Support Website but issue is still the same.
  • Is this issue happening at home, office environment or both? Answer - I have only checked in home as I am working from home these days.
  • Have check with your system's OEM for validated drivers or support on known issues related to the symptoms experienced? Answer - I already updated drivers from Dell Support Website.
  • What OS version are you using? Answer - Windows 10 21H1
  • Is this the original adapter that came pre-installed in your system or have you changed/installed a new adapter recently? Answer - Yes, original adapter
  • Have you checked if this issue happens on different networks? Answer - Not tried yet.
  • What steps do you take to reproduce your issue? Answer - It happens everyday 2-3 times atleast.
  • Were you able to have you wireless connection in a normal/expected performance before? Answer - Yes, mobile phones and other laptops are not having this issue in same wifi network.
  • Have you installed any recent software or hardware in your system? Answer - Just updated drivers from Dell Support Website.
  • Have tried a roll back to a previous driver version for testing? Answer - In previous driver version also, the issue was there.
  • Have you rebooted your access-point, router, modem? Answer - Yes, many times.
  • Provide the Intel® System Support Utility (Intel® SSU) results. Answer -Attached herewith.
David_G_Intel
Moderator
1,077 Views

Thank you for the information provided, please try the following:


Regards, 

David G 

Intel Customer Support Technician 


shacsing
Beginner
1,059 Views

Hi David,

Thanks for your reply. Just an update, Dell Support has replaced wireless hardware in my laptop but I am still experiencing the disconnection issue with the replaced hardware. I will try to implement your recommendations if that can solve the issue. I will come back with the feedback.

David_G_Intel
Moderator
1,029 Views

Did you try the previous steps?  

Let us know if you still need assistance.   


Best regards,  

David G.  

Intel Customer Support Technician  


shacsing
Beginner
1,012 Views

Hi David,

 

Thanks a lot for your help. I think driver update has really helped. I am not facing any frequent disconnection issue now after driver update. I was observing the behavior so could not come back to you earlier.

David_G_Intel
Moderator
980 Views

We're glad to know the information helped. Hopefully, it will help other community members. Since the thread is now solved, we will close it. If you need any additional information, please submit a new question as this thread will no longer be monitored.  


Best regards,  

David G  

Intel Customer Support Technician  


David_G_Intel
Moderator
904 Views

Before we close this thread, it's recommended that you check with the laptop manufacturer in case the issue happens again, especially since the card was replaced.


Regards, 

David G 

Intel Customer Support Technician 


Reply