Community
cancel
Showing results for 
Search instead for 
Did you mean: 
arshadpt
Beginner
86 Views

intel ax200 card not detecting

I connected a wifi card (intel ax200 gig+ wi-fi 6 desktop kit) to a gigabyte z390 m motherboard and install the driver, but not detect the device (wifi card)

0 Kudos
3 Replies
Khun_Doug
Valued Contributor I
75 Views

Arshadpt,

Are you able to see anything in the BIOS that indicates the adapter is actually being recognized in the PCIe slot? Are you using the latest BIOS for that motherboard, as there may be changes that pertain to the PCIe slots?

You didn't indicate what OS you are using. Is there anything in the hardware management that indicated hardware detected but unidentified?

 

arshadpt
Beginner
69 Views

there is no indicates in bios,

the card connected to M.2 Socket (CNVI) ,

yes BIOS latest update (f6)

I'm using windows 10 os

there is no indicates in device management

Khun_Doug
Valued Contributor I
64 Views

Arshadpt,

Have you checked the motherboard manufacturer against the specific adapter model you have installed to be sure they are compatible? There is CNVi and CNVi2, and they are different. From your description the adapter is not being detected by the motherboard. There is also something referred to as BIOS lock that allows only specific adapters to be used, but I believe that is more relevant to laptops.

Are there any settings in BIOS that determine how the M.2 slots are being used? Perhaps the slot you are using is not properly configured to recognize that a network adapter is being used.

 

Reply