Community
cancel
Showing results for 
Search instead for 
Did you mean: 
MPala11
New Contributor II
1,389 Views

unable to connect webui in wireless mode

Hi,

I'm trying to manage AMT in wireless mode and unable to access webui in wireless mode alone.

AMT firmware version is 8.1.0-build 1265

I'm able to connect to AMT webui using wired mode(ip address is 10.0.3.48) and configured wireless setting as below

My Wireless network uses Security type as WPA2-Personal and Encryption type as AES(which is equivalent to RSN-PSK with CCMP)

Created new wireless profile

Network authentication as RSN-PSK and encryption as CCMP

Initial setting were below

Band mode capabilities: A B G N

Radio state: Unknown

Wireless Management: Disabled

Then I changed Wireless management to Enabled in S0, Sx/AC

Restarted AMT system and shows Radio state as on in wireless settings of Webui

Wireless ip address in webUI is showing as 0.0.0.0 only

I checked Intel® Management and Security Status Application in AMT system it shows link down in wireless mode,

Wireless connection

Link Status : Link Down

IPV4 Address: 0.0.0.0

Configured for Wireless: Wireless enabled

I have disconnected LAN cable and restarted system. Tried to access webui in wireless mode,Getting error as Internet Explorer cannot display the webpage

If i check IP address for wireless connection using ipconfig in AMT system, i'm getting ip address(10.0.3.49) and not able to access web ui using that ip address(http://10.0.3.49:16992 http://10.0.3.49:16992).

I'm able to take rdp of AMT system(Windows 7 OS is loaded in AMT system) and ping from another system

I configured AMT through SMB mode

Am I missing any wireless setting?

Thanks,

Mani

0 Kudos
3 Replies
Joseph_O_Intel
Employee
83 Views

Hey Mani

One of the clues you provided was the "link Down" Status within "Intel Management and Security Status" (IMSS). This generally can indicate that the wireless provisioning isn't working, the antenna is turned off by the switch on the laptop or the wireless NIC has been disabled in the OS. Please double later two items.

If I was to fully trouble shoot the situation I would do the following. If you are not performing TLS, skip steps 8-11

  1. Confirm wireless connectivity with basic OS (not worrying about AMT at this point)
  2. IMSS at this point will show "Link Down"
  3. Install SCS in either DB or Non-DB modes: SCS http://prosupport.intel.com/proptech/propweb.cfm Download location
  4. Create a SCS basic profile, with no options checked, with the exception of allow response to ping
  5. Provision Client using acuconfig and the basic profile, to confirm provisioning is working.
  6. To test use web browser to access wired web UI on port 16992
  7. Unprovision Client
  8. Create a SCS TLS profile, by making a copy of the basic profile and then editing it by selecting the TLS box and configuring its settings.
  9. Provision Client using acuconfig and the TLS Profile, this is to confirm TLS provisioning is working.
  10. To test use web browser to access wired web UI on port 16993
  11. Unprovision Client
  12. Create a SCS wi-fi profile, by making a copy of the basic profile and then editing it with your wireless settings.
  13. Provision Client using acuconfig and the basic profile
  14. To test, use web browser to access the wired web UI on port 16992, Inspect for your Wi-fi info. Also check IMSS Network Settings window.
  15. If nothing is wrong set up a non-terminating ping (-t) to the wireless NIC from an admin box, you should get a result back stating a TTL=126
  16. Within the client OS disable the Wireless NIC, this will cause the above ping window to change the TTL=253. The new TTL is the ME responding instead of the OS

Let me know if this helps

Joe

MPala11
New Contributor II
83 Views

Hi,

I tried shutting down OS and accessing webui using wireless ip address(disconnected LAN cable) was working fine. So while OS is running(disconnected LAN cable) I'm unable to access webui using wireless IP address. Do we need modify any setting in OS, checked firewall ,antivirus and it was off only

Thanks,

Mani

Joseph_O_Intel
Employee
83 Views

Hey Mani

When you ping the the wireless IP address, what TTL do you get? Before and after after you disable the wireless connection within the OS. If ping gets dropped after the wireless NIC gets disabled, this will tell you if your wireless settings are not working. (see step 16 above in previous post)

Joe

Reply