oneAPI Registration, Download, Licensing and Installation
Support for Getting Started questions for Intel oneAPI Toolkits, Intel Parallel Studio XE and Intel System Studio

I want to use fortran compiler 19.

dotbogi
Beginner
387 Views

Hi

 

I want to use fortran compiler 19.

 

But when I install the parallel studio XE 2019, I get this massage.

 

I have visual studio 2019 community from MS site and parallel studio XE student license. 

 

I don't know why the Fortran compiler can't be installed.

 

Is student license a problem?

 

Please tell me how to solve this massage.

dotbogi_1-1624601746421.png

 

0 Kudos
1 Solution
Soumya_M_Intel
Moderator
352 Views

Hi dotbogi, 


Thanks for posting your concern on the forum. We have just emailed you requesting certain details regarding the concern. Since these details are private information and cannot be provided on the public forum, we would suggest you get back to us by replying to the email.


Regards,

Soumya


View solution in original post

2 Replies
Soumya_M_Intel
Moderator
353 Views

Hi dotbogi, 


Thanks for posting your concern on the forum. We have just emailed you requesting certain details regarding the concern. Since these details are private information and cannot be provided on the public forum, we would suggest you get back to us by replying to the email.


Regards,

Soumya


Soumya_M_Intel
Moderator
325 Views

Hi dotbogi, 


We are closing the thread since we have not heard from you in the last 20 days. However, feel free to create a new thread if there are any queries or concerns. Have a nice day ahead.


Regards,

Soumya


Reply