oneAPI Registration, Download, Licensing and Installation
Support for Getting Started questions related to download, Installation and licensing for Intel oneAPI Toolkits and software development tools.
1283 Discussions

Old version installer of Parallel Studio XE Composer Edition for Fortran Windows download

takahiko
Beginner
849 Views

Dear Intel,

 

I own a licenses for parallel studio XE Composer Edition for Fortran Windows 2013(?), but  their support expired around 2014.

And, the available downloads from registration center are all after the support expiration of my licenses.

Due to that, I would like to get the old product version installer that would provide a product version that can work with my licenses.

Could you please help?

 

Best regard,

  Takahiko

0 Kudos
1 Solution
Soumya_M_Intel
Moderator
779 Views

Hi Takahiko,


We are closing the thread since we have not heard from you in the last 20 days. 


However, if you still require an old, unsupported product version, please make sure to have a license with Priority Support. You may visit the below link for more information on Priority Support.


FAQ Link: https://software.intel.com/en-us/faq/priority-support#who-is-eligible


If you have Priority Support, please create a support ticket to get the product version.


Online Service Center Link: https://supporttickets.intel.com/?lang=en-US


Feel free to create a new thread if there are any other queries or concerns. Have a nice day ahead.


Regards,

Soumya


View solution in original post

0 Kudos
2 Replies
Soumya_M_Intel
Moderator
807 Views

Hi Takahiko, 


Thanks for posting your concern on the forum. We have just emailed you requesting certain details regarding the concern. Since these details are private information and cannot be provided on the public forum, we would suggest you get back to us by replying to the email.


Regards,

Soumya


0 Kudos
Soumya_M_Intel
Moderator
780 Views

Hi Takahiko,


We are closing the thread since we have not heard from you in the last 20 days. 


However, if you still require an old, unsupported product version, please make sure to have a license with Priority Support. You may visit the below link for more information on Priority Support.


FAQ Link: https://software.intel.com/en-us/faq/priority-support#who-is-eligible


If you have Priority Support, please create a support ticket to get the product version.


Online Service Center Link: https://supporttickets.intel.com/?lang=en-US


Feel free to create a new thread if there are any other queries or concerns. Have a nice day ahead.


Regards,

Soumya


0 Kudos
Reply