Analyzers
Talk to fellow users of Intel Analyzer tools (Intel VTune™ Profiler, Intel Advisor)

SapphireRapids

jyej
Beginner
1,244 Views

The latest version 2022.1.2.146 of oneapi does not recognize the SapphireRapids processors.

Is there a version under NDA of vtune or Advisor that would support this processor?

 

Thanks

0 Kudos
4 Replies
VaradJ_Intel
Moderator
1,202 Views

Hi,


Thank you for posting in Intel Communities.


We are checking on this and we will get back to you soon.


For more information on system requirements you can check the following links:


VTune: https://www.intel.com/content/www/us/en/developer/articles/system-requirements/vtune-profiler-system-requirements.html


Advisor: https://www.intel.com/content/www/us/en/developer/articles/release-notes/advisor-release-notes.html


Thank you.


0 Kudos
VaradJ_Intel
Moderator
1,119 Views

Hi,

 

Is your issue resolved?

 

If not, could you let us know if you have priority support account with Intel as a reply to our private message?

 

Thank you.

 

0 Kudos
VaradJ_Intel
Moderator
1,086 Views

Hi,


We assume that your issue is resolved. If you need any additional information, please post a new question as this thread will no longer be monitored by Intel.


Thank You.


0 Kudos
KevinC
Employee
842 Views

I am also looking for NDA version of Vtune Profiler to work with Sapphire rapids . Is there a version available.

0 Kudos
Reply