Embedded Connectivity
Intel network controllers, Firmware and drivers.
597 Discussions

X550-AT2 with COM Express (T7) Denverton

Amisic
Beginner
374 Views

Hi,

I have two X550s hooked up to a COM Express Denverton (C3808) module. Sometimes I see both devices show up when I run lspci, sometimes only one, and sometimes neither device shows up at all. Also, when the devices do show up, they do not survive a soft reboot. In fact they never show up after a soft reboot (power supplies are all up, PCIe reset toggles). What can cause such behaviour? What are the minimum requirements to get the devices to show up on the PCIe bus?

 

Thanks,

- Alex

0 Kudos
4 Replies
Mike_Intel
Moderator
356 Views

Hello Amisic,


Thank you for posting in Intel Ethernet Communities. 


Before we proceed, can you clarify, are you designing a board with embedded X550-AT2 card?

 

If you have questions, please let us know. In case we do not hear from you, we will make a follow up after 3 workings days. Thank you.


Best regards,

Michael L.

Intel® Customer Support Technician


Amisic
Beginner
348 Views

Hi Michael,

 

We designed the board chip down, not integrating any premade cards. I followed the reference design as best  as I could. The exact part number I'm using is ELX550AT2. Please let me know if you have any questions about power supplies on the board or signals hooked up to the chips.

 

Thanks,

- Alex

Mike_Intel
Moderator
339 Views

Hello Amisic,


Base on your inquiry, we have specific forum for these issues, we need to route this thread to the correct group so you will be better assisted by the proper team.


Please wait for their reply within 1 to 2 business days.

Thank you.


Best regards,

Michael L.

Intel® Customer Support Technician


CarlosAM_INTEL
Moderator
319 Views

Hello, @Amisic:

Thank you for contacting Intel Embedded Community.

We sent an email to the address related to this account with information that may help you.

Best regards,

@CarlosAM_INTEL.

 

Reply