Community
cancel
Showing results for 
Search instead for 
Did you mean: 
rfair4
Beginner
450 Views

(2) I219-V and I219-V show in device manager

I have seen a few post about the (2) I219-V showing in users DM but couldn't find anything on the above with two showing and not being able to remove one . I only have one port but my DM shows the two with the original showing an error and when I try and update the driver it tells me something to the effect of an error happened during the update refer to your manufacturer . The (2) I219-V seems to work but why am I showing two and the original has an error ? MB is a asus Maximus IX Apex.

0 Kudos
14 Replies
LeonWaksman
Super User
98 Views

Try this procedure to uninstall the phantom network driver: https://www.intel.com/content/www/us/en/support/articles/000006656/network-and-i-o/ethernet-products...

 

Leon

 

rfair4
Beginner
98 Views

The problem is they both show as active neither one is grey when I expand that field when i do a driver update on the original one without the (2) it finds it like it it's there and needs a driver but the update fails.

CrisselleF_C_Intel
Moderator
98 Views

Hello rfair4,

 

Thank you for posting in Intel Ethernet Communities. 

 

Please provide the following details for us to check on your query.

1.) System Support Utility log of your system. This will allow us to check your Adapter details and configuration. This would also help us identify if you are using an OEM or retail version of Intel Ethernet Adapter. Kindly refer to the steps below.

a- https://downloadcenter.intel.com/product/91600/Intel-System-Support-Utility

b- Open SSU.exe

c- Mark the box "Everything" and then click "Scan".

d- When finished scanning, click "Next".

e- Click on "Save" and attach the file to a post.

2.) Have you tried to perform clean installation of the driver? 

3.) Have you tried to disable and enable the NIC? If yes, once one of the NIC was enabled/disabled, what is the status of the other?

 

Looking forward to your response.

 

Best regards,

Crisselle C

Intel Customer Support

A Contingent Worker at Intel

rfair4
Beginner
98 Views

Subject: CrisselleC_Intel answered you: (2) I219-V and I219-V show in device manager @media screen and ( _filtered_a ){ #yiv0450190773 html {} #yiv0450190773 table.yiv0450190773container {width:100% !important;} #yiv0450190773 .yiv0450190773hidden-for-mobile {display:none !important;} #yiv0450190773 .yiv0450190773callToAction, #yiv0450190773 .yiv0450190773callToAction td, #yiv0450190773 .yiv0450190773footer { font-size:12px !important;} #yiv0450190773 .yiv0450190773button .yiv0450190773text {font-size:12px !important;} #yiv0450190773 .yiv0450190773defaultIndentation {width:10 !important;} #yiv0450190773 .yiv0450190773text {font-size:12px !important;} #yiv0450190773 a.yiv0450190773button {width:96 !important;} #yiv0450190773 a.yiv0450190773buttonWide {width:118 !important;} #yiv0450190773 a.yiv0450190773buttonAuto {padding-left:1em !important;padding-right:1em !important;} #yiv0450190773 a.yiv0450190773button, #yiv0450190773 a.yiv0450190773buttonWide, #yiv0450190773 a.yiv0450190773buttonAuto { min-height:23 !important;line-height:23px !important;border-radius:4px !important; } #yiv0450190773 td.yiv0450190773buttonWrapper { width:98 !important;min-height:23 !important;} #yiv0450190773 img {display:inline !important;} #yiv0450190773 .yiv0450190773circle {border-radius:50%;} #yiv0450190773 .yiv0450190773square {border-radius:10%;} } @media screen and ( _filtered_a ){ #yiv0450190773 table.yiv0450190773container {width:600px !important;} } @media screen { _filtered #yiv0450190773 { font-family:'Salesforce Sans';font-style:normal;} #yiv0450190773 #yiv0450190773 a, #yiv0450190773 a:visited {color:#015BA7;text-decoration:none;} #yiv0450190773 img {display:block;} #yiv0450190773 .yiv0450190773preheader {display:none !important;} #yiv0450190773 table { border-collapse:collapse;} Hello rfair4, Thank you for posting in Intel Ethernet Communities.  Please provide the following details for us to check on your query.1.) System Support Utility log of your system. This will allow us to check your Adapter details and configuration. This would also help us identify if you are using an OEM or retail version of Intel Ethernet Adapter. Kindly refer to the steps below.a- https://downloadcenter.intel.com/product/91600/Intel-System-Support-Utilityb- Open SSU.exec- Mark the box "Everything" and then click "Scan".d- When finished scanning, click "Next".e- Click on "Save" and attach the file to a post.2.) Have you tried to perform clean installation of the driver? 3.) Have you tried to disable and enable the NIC? If yes, once one of the NIC was enabled/disabled, what is the status of the other? Looking forward to your response. Best regards,Crisselle CIntel Customer SupportA Contingent Worker at Intel Hello rfair4, Thank you for posting in Intel Ethernet Communities.  Please provide the following details for us to check on your query.1.) System Support Utility log of your system. This will allow us to check your Adapter details and configuration. This would also help us identify if you are using an OEM or retail version of Intel Ethernet Adapter. Kindly refer to the steps below.a- https://downloadcenter.intel.com/product/91600/Intel-System-Support-Utilityb- Open SSU.exec- Mark the box "Everything" and then click "Scan".d- When finished scanning, click "Next".e- Click on "Save" and attach the file to a post.2.) Have you tried to perform clean installation of the driver? 3.) Have you tried to disable and enable the NIC? If yes, once one of the NIC was enabled/disabled, what is the status of the other? Looking forward to your response. Best regards,Crisselle CIntel Customer SupportA Contingent Worker at Intel (2) I219-V and I219-V show in device managerI have seen a few post about the (2) I219-V showing in users DM but couldn't find anything on the above with two showing and not being able to remove one . I only have one port but my DM shows the two with the original showing an error and when I try and update the driver it tells me something to the effect of an error happened during the update refer to your manufacturer . The (2) I219-V seems to work but why am I showing two and the original has an error ? MB is a asus Maximus IX Apex. |   | To change or turn off Forums email, log in as 300002343461@intel.com.isvc. Are notifications about this post getting annoying? Reply to this email with the word " mute". For Privacy and Legal notices, please visit these links: http://www.intel.com/privacy, https://www.intel.com/content/www/us/en/legal/terms-of-use.html.
CrisselleF_C_Intel
Moderator
98 Views

Hello rfair4,

 

We'd like to follow up the requested information for us to check on your query. If you have additional questions and clarifications, please let us know.

 

Awaiting to your reply.

 

Best regards,

Crisselle C

Intel Customer Support

A Contingent Worker at Intel

CrisselleF_C_Intel
Moderator
98 Views

Hello rfair4,

 

Good day!

 

Please be informed that we will now proceed in closing this request since we haven't received any response from our previous follow up. Should you have any other concern or assistance needed in the future, please do not hesitate to post a new question.

 

Best regards,

Crisselle C

Intel Customer Support

A Contingent Worker at Intel

rfair4
Beginner
98 Views

sent this a few days ago guess i did it wrong

CrisselleF_C_Intel
Moderator
98 Views

Hello rfair4,

 

Thank you for the reply. It seems you missed to provide the other details we have requested. This would also help us in checking your request. We are listing it again below for your convenience.

1.) Have you tried to perform clean installation of the driver? 

2.) Have you tried to disable and enable the NIC? If yes, once one of the NIC was enabled/disabled, what is the status of the other? 

3.) We hope you don't mind generating another SSU log of your system and ensure to Mark the box "Everything" and then click "Scan".

 

We hope to hear from you soon.

 

Best regards,

Crisselle C

Intel Customer Support

A Contingent Worker at Intel

rfair4
Beginner
98 Views

Yes i tried a clean install when I upgraded my system and that was when it occurred if I remember correctly . The report attached is with the error one disabled the other functions as it should I think ? It doesn't seem to be effecting anything . It's the simple fact of having that error out device in my tree annoys me .

CrisselleF_C_Intel
Moderator
98 Views

Hello rfair4,

 

Thank you for the reply. 

 

We understand that this is an Ethernet controller that's embedded with Asus system. With this, we'd like to check if you have tried the driver provided by your manufacturer to check if the issue would still occur.

 

Please also be informed that for OEM on-board Ethernet controller, it would be best if you can get in touch with Asus for further support since they might have customized drivers and software to enable or alter features on your system. They are in best position where you can seek assistance so you don’t lose features or customizations of the Ethernet controller. You may visit this link for Support Options for Intel® Ethernet Controllers

https://www.intel.com/content/www/us/en/support/articles/000006628/network-and-io/ethernet-products....

 

Looking forward to your response.

 

Best regards,

Crisselle C

Intel Customer Support

A Contingent Worker at Intel

rfair4
Beginner
98 Views

Yes I tried all the things you suggested of fresh clean install and using the asus driver in attemps to solve the issue and they didn't work. Was hoping asus had released an updated bios or driver to address it but not at this time .

CrisselleF_C_Intel
Moderator
98 Views

Hello rfair4,

 

We appreciate your response and i'm sorry to hear that even driver from Asus didn't help to resolve the issue.

 

Kindly share the error message showing on the I219-V. This would help us in further checking the issue. 

 

Looking forward to hear from you.

 

Best regards,

Crisselle C

Intel Customer Support

A Contingent Worker at Intel

CrisselleF_C_Intel
Moderator
98 Views

Hello rfair4,

 

Good day!

 

We'd like to follow up the error message showing on the I219-V as this would help us in further checking the issue. 

 

Awaiting to your reply.

 

Best regards,

Crisselle C

Intel Customer Support

A Contingent Worker at Intel

CrisselleF_C_Intel
Moderator
98 Views

Hello rfair4,

 

How are you today?

 

Please be informed that we will now proceed closing this request since we haven't received any response from our previous follow up. Just in case you have any other concern or assistance needed in the future, please do not hesitate to post a new question.

 

Best regards,

Crisselle C

Intel Customer Support

A Contingent Worker at Intel

Reply