Ethernet Products
Intel® Ethernet products and technologies
Announcements
This community is designed for sharing of public information. Please do not share Intel or third-party confidential information here.
3970 Discussions

Issues with X540-T2 - no signal.

DHinm
Beginner
1,509 Views

I am in the process of setting up a Synology NAS which connects to a Netgear ProSafe XS712T through an SFP+ card.

I have 5 PCs (all Win 7 ultimate) that will be using X540-T2 cards. We have installed one card today and have 4 more shipping in.

Installation of the card and drivers went fine and I can see/configure the ports. However, no matter what cable I use to connect to the XS712T switch, I cannot get a visual signal through LED connection and windows just says Network Cable Unplugged. I have used Cat5, Cat6, and Cat 7 (shielded) cables and none of them provide any response. I have even tried connecting to a 1gig switch I also have on the network.

Any suggestions to help diagnose this problem are appreciated.

Thank you!

0 Kudos
2 Replies
vt5
New Contributor I
261 Views

Hi Spiral, some suggestions below:

1. try to load the latest 19.3 driver package (win7 64bit) found in this site - https://downloadcenter.intel.com/Detail_Desc.aspx?DwnldID=18713 https://downloadcenter.intel.com/Detail_Desc.aspx?DwnldID=18713

2. try to run the diagnostics test available in the adapter properties, link speed tab

3. in case you have cat6A cable, you may try it out

4. try to do back to back connection to another workstation for further isolation

hope this helps.

DHinm
Beginner
261 Views

I sage99,

Thanks for the suggestions. It turns out we have a bad card. No ports are functional. We received additional cards yesterday and after swapping a new one in, everything worked fine.

Reply