Ethernet Products
Intel® Ethernet products and technologies
Announcements
This community is designed for sharing of public information. Please do not share Intel or third-party confidential information here.
3970 Discussions

Reason for blues screen after install of Gigabit PCI-E Network Adapter in HP ProDesk 600?

JWils13
Beginner
1,144 Views

I have installed Intel Gigabit CT PCI-E Network Adapter cards in 6 HP Prodesk 600 G3 SFF and 4 of them have given me the blue screen shortly after the card was install. I was unsuccessful in fixing any of them? Any ideas? Two of the computers are currently still working.

0 Kudos
2 Replies
idata
Community Manager
125 Views

Hello Deputypork,

 

 

Thank you for posting in Intel Wired Ethernet Communities. Please provide an Intel system support utility log from one of the systems with a blue screen. Download the utility form this https://downloadcenter.intel.com/download/25293/Intel-System-Support-Utility-for-Windows- link, run the utility, choose "everything", "scan", "next" when it finishes scanning, and "save". Attach the logs to a post.

 

 

Please inform me if the two working computers the same operating system and driver version as the ones with the blue screen? If you have any questions please do not hesitate to ask.

 

 

Best regards,

 

Daniel D

 

Intel Customer Support

 

Agent under contract to Intel
idata
Community Manager
125 Views

Hello Deputypork,

 

 

Please let us know if you still need assistance with this issue. The system support utility will provide diagnostic information on your system. This does not collect personal information. There is an FAQ with information available https://www.intel.com/content/www/us/en/support/articles/000008490/software/software-applications.ht... here. If you have any questions please do not hesitate to ask.

 

 

Best regards,

 

Daniel D

 

Intel Customer Support

 

Agent under contract to Intel
Reply