FPGA Intellectual Property
PCI Express*, Networking and Connectivity, Memory Interfaces, DSP IP, and Video IP
Announcements
Intel Support hours are Monday-Fridays, 8am-5pm PST, except Holidays. Thanks to our community members who provide support during our down time or before we get to your questions. We appreciate you!

Need Forum Guidance? Click here
Search our FPGA Knowledge Articles here.

CSC error

Altera_Forum
Honored Contributor I
1,025 Views

Hi everybody,I use CSC in my project,but ther is a mistake: 

"Unable to decrypt file D:/altera/10.1/ip/altera/csc/lib/alt_vip_csc.cpp 

Error code7.tetails "CSC "(6AF7_0003) 

"D:/altera/10.1/ip/altera/csc/lib/alt_vip_csc.cpp",line 3:catastronphic error:could not open source file:"D:/altera/10.1/ip/altera/csc/lib/alt_vip_csc.cpp"# include ":/altera/10.1/ip/altera/csc/lib/alt_vip_csc.cpp" 

……………………………… 

……………………………… 

I reinstall quartus 10.1,it also happen. 

I reinstall wiondws XP and quartus 10.1,it also happen. 

somebody meet the error? 

how can I solution this. 

Thanks!
0 Kudos
7 Replies
Altera_Forum
Honored Contributor I
123 Views

nobody can help me ?

Altera_Forum
Honored Contributor I
123 Views
Altera_Forum
Honored Contributor I
123 Views

help me please

Altera_Forum
Honored Contributor I
123 Views

i haven't seen this problem, but here are some things to check 

 

does the file: 

 

D:/altera/10.1/ip/altera/csc/lib/alt_vip_csc.cpp 

 

exist in the file system? do you have administrator rights? are you using Web or Subscription Edition? did you install all device families? do you have any IP licenses?
Altera_Forum
Honored Contributor I
123 Views

thank your answer.yes ,the file is exist.in my first post it is not in sopc,the picture is in sopc.i use Subscription Edition 10.1 sp1. i don't have this IP license,but it is opencore plus,so I can verify it without license

Altera_Forum
Honored Contributor I
123 Views

It seems like you are trying to open a 9.1 design with version 10.1. 

I do not think backward compatibility is guaranteed for longer than one version in the past. 

 

You may be able to solve your issue by removing the broken CSC and replacing it with a new one (from the Video and Image Processing Library in the menu on the left). You will have to reenter the core parameterization and wire it up between the crs and the dil.
Altera_Forum
Honored Contributor I
123 Views

when i creat scs 10.1,it also have the same problem.

Reply