Community
cancel
Showing results for 
Search instead for 
Did you mean: 
SZack
Partner
775 Views

I have a customer experiencing this problem with the JESD204B IP:

Has this kind of problem been reported before? Do you have any idea what might be causing this problem or what I should look at to try and track down the problem?

 

Regards,

Steve Zack

0 Kudos
4 Replies
AndyN
New Contributor I
18 Views

I think the forum screwed with your post... What is the problem?

Nooraini_Y_Intel
Employee
18 Views

Hi Steve,

 

Can you provide more the details of the problem (failure symptom or error message) when using with the JESD204B IP? Then perhaps it would be easier for us to identify whom can help on this thread. Thank you.

 

Regards,

Nooraini

SZack
Partner
18 Views

I have no idea why this is showing up on the forum. I didn't enter anything this past Friday (10/19),

 

My only current JESD204B issue is I have a customer trying to get the JESD connection to work between an Arria 10 SoC dev kit and an ADI AD9656 dev kit and is seeing disparity errors and no usable eye pattern on the transceiver connection.

Nathan_R_Intel
Employee
18 Views

Hie,

 

If you are observing disparity error and observing an unusable eye pattern( I am assuming a closed eye or eye diagram cannot be detected by scope of ADC), this could suggest your signal degradation due to channel loss. You could try turning up the Equalization settings within the Arria 10 transceivers to check if can compensate for the board/cable channel loss.