Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Valued Contributor III
771 Views

the ASI not supported in CycloneIV E?

in QuartusII 9.1 and QuartusII 10.0,can't select ASI IP core when chose Cyclone IV E fpga

0 Kudos
3 Replies
Highlighted
Valued Contributor III
6 Views

I think Cyclone IV E is not supported for ASI....Kindly refer to http://www.altera.com/products/ip/ip-index.jsp?gsa_pos=10&wt.oss_r=1&wt.oss=cyclone IV E. It does not mention about cyclone IV E in the supported devices column. It only mention about cyclone IV GX.

0 Kudos
Highlighted
Valued Contributor III
6 Views

really? 

in fact,CycloneIV E is the same as CycloneIII,C3 support but C4E didn't?
0 Kudos
Highlighted
Valued Contributor III
6 Views

If you refer to the link above, you'll notice that cyclone III is the supported device for ASI but not cyclone IV E. I'm not sure the reoson.....

0 Kudos