Community
cancel
Showing results for 
Search instead for 
Did you mean: 
RBash
Novice
292 Views

Adding D5005 PAC to Server Causes Boot Error

We have a new D5005 PAC that we want to add to an existing server (S2600WF). The server had a PAC with Arria 10 GX and it booted and worked fine. But when we add the D5005 card, it doesn't even boot and the beeps indicate a power fault based on this link. The power supply is 1300W, so I doubt that that's the issue. I followed the instructions in the quick start guide page, i.e., enabling SR-IOV and Virtualization Technology in BIOS, and using a 12 V auxiliary power cable to power the card. I tried various PCIe slots on the motherboard, and removed the PAC with Arria 10 GX, but in all cases got the same beeps (1-5-4-2). What am I missing here?

 

Any help would be appreciated.

5 Replies
SengKok_L_Intel
Moderator
144 Views

Hi,

 

This requires both 12 V PCIe slot power and 12 V Auxiliary Power Connector available to on the D5005 cards. Please look at the link below page 5 & 6 for the detail:

https://www.intel.com/content/dam/www/programmable/us/en/pdfs/literature/ds/ds-pac-d5005.pdf

 

Regards -SK

RBash
Novice
144 Views

Thank you for your prompt response. I took a look at the document you referred, but I have another question now. Do I have to explicitly do something about the PCIe slot power? Because the card is already connected to a PCIe slot, so I don't know if I have to enable something or not.

Thanks

SengKok_L_Intel
Moderator
144 Views

No, I'm not aware if there is anything to do with the PCIe slot power. It supposes to have 12V power.

 

Regards -SK

SengKok_L_Intel
Moderator
144 Views

The below link has a list of servers that qualified for D5005 that you can use for comparison.

 

https://www.intel.com/content/www/us/en/programmable/products/boards_and_kits/dev-kits/altera/intel-...

 

I will set this case to close-pending for now. Please do not hesitate to get back to me within the next 20-day close-pending period if more help is needed.

 

Regards -SK

IvanFernandez
Beginner
133 Views

Hello,

I have the same issue when installing the D5005 in my server: it is unable to boot. Any solution or explanation to this?

Thanks,

Ivan

 

Reply