FPGA, SoC, And CPLD Boards And Kits
FPGA Evaluation and Development Kits
Announcements
Intel Support hours are Monday-Fridays, 8am-5pm PST, except Holidays. Thanks to our community members who provide support during our down time or before we get to your questions. We appreciate you!

Need Forum Guidance? Click here
Search our FPGA Knowledge Articles here.
5281 Discussions

Setup Arria10GX FPGA Dev Kit offline

JRaz
Beginner
505 Views

I have been trying to get the board test system running with and arria10GX FPGA Dev kit for a while now. I was finally able to get it the bts to start without an error message. Now in the message window I get a "Failed to read production information from this SOF in the FPGA" message. When I try and select a design from the configuration menu a pop up appears telling me to make sure the system console is closed. In the terminal I get the following

 

Oct 16, 2019 3:31:40 PM com.altera.bts.systemconsole.client.SysConService <init>

SEVERE: java.io.IOException: Get master service paths failed! Device: "/devices/10AX115H1(.|E2|ES)|10AX115H2|..@1#1-2" Type:  

Oct 16, 2019 3:31:40 PM com.altera.bts.systemconsole.client.SysConService <init>

SEVERE: java.io.IOException: Get master service paths failed! Device: "/devices/10AX115H1(.|E2|ES)|10AX115H2|..@1#1-2" Type:  

Oct 16, 2019 3:31:40 PM com.altera.bts.DesignDetection readFpgaDesignType

SEVERE: This FPGA design image is incompatible with this BTS GUI.

Oct 16, 2019 3:31:40 PM com.altera.bts.DesignDetection readFpgaDesignType

SEVERE: java.io.IOException: Claim master service failed! Type: Path: master 

Oct 16, 2019 3:31:40 PM com.altera.bts.DesignDetection readFpgaDesignType

SEVERE: java.io.IOException: Claim master service failed! Type: Path: nios2 

Oct 16, 2019 3:31:44 PM com.altera.bts.Programmer startProgramming

SEVERE: java.util.concurrent.ExecutionException: java.lang.NumberFormatException: For input string: "USB-BlasterII on localhost (1-2)"

 

The software I am using is from the product page. I have tried both ES and PROD versions of the bts with the same results.

 

Everything I read says to connect the board to the internet to use the board update portal. That is not an option for me, firewalls and such.

 

Can I setup offline? What am I not seeing?

 

I am running on a Red Hat machine with a standard version of quartus 18 installed.

 

I have tried an Ubuntu machine with 15 installed. That brought up some other problems with the blaster not being read properly.

 

Any help is appreciated.

 

0 Kudos
1 Reply
AR_A_Intel
Employee
265 Views

Hello,

 

Welcome to INTEL forum. Could you provide the error message screenshot?

Reply