Graphics
Intel® graphics drivers and software, compatibility, troubleshooting, performance, and optimization
20584 Discussions

Glitches and freezes on some applications

KirbyRond
Beginner
1,307 Views

Hi,

I just purchased a brand new ASUS laptop two days ago

I took some time to update the drivers, install all my games and softwares, and configure them all.

Now, I have a problem. My games work fine, because they're running on my Nvidia RTX 3060 graphics card.

But some weird things happen when I use programs that runs on my Intel integrated graphics GPU.

My web browser, Opera, for example, sometimes (not everytime) just doesn't close when I want to, and freeze until I close it via the task manager.

Same thing with qBittorrent, which just freezes on start.

But the hardest issue I've got is RPG Maker. It glitches a LOT. I've provided a screenshot to the post to show you.

Here's what I did so far :

- Fresh reinstall of W10
- Did a clean uninstall of the current drivers and redownloading them from the manufacturer's website
- Messing with Nvidia's / Intel parameters (only to reset/reinstall them again)
- Updating W10 and DirectX
- Letting W10 install itself the integrated graphics driver
- Running all the programs on the Nvidia graphics card by default (It works !!)

Here's the specs :

Windows 10 Laptop working on 11th Gen Intel(R) Core(TM) i5-11300H processor
Nvidia RTX 3060 Graphics Card
16GB RAM
All my stuff are installed on a 256GB SSD Drive

You can also find a DxDiag file attached to the post

0 Kudos
7 Replies
AndrewG_Intel
Employee
1,282 Views

Hello @KirbyRond

Thank you for posting on the Intel® communities.


After the fresh install of Windows, did you install the Intel® Chipset Device Software from the computer manufacturer's website? We recommend first reviewing this with ASUS* Support and installing any necessary/pending initial software/drivers.


We understand that you have already tried a clean installation of the customized graphics driver provided by Asus* (version 30.0.100.9805). In this case, we would like to know if you have also tried the latest generic driver from Intel® for testing purposes?

If you haven't, please try a Clean Installation of Intel® Graphics Drivers in Windows* using the Intel® Graphics DCH Driver version 30.0.101.1191 (Latest).


Also, based on the DxDiag* report, we noticed the system is running BIOS version 321. Checking the ASUS* website for this computer (ASUS TUF Dash F15 FX516PM), we noticed there is a newer BIOS version available: 322. We recommend checking with ASUS* Support for guidance to update the BIOS. You may also review with them if there is a recommended setting or option that should be set in the BIOS when it comes to using hybrid graphics configuration.


If the behavior persists, please provide us with the following details so we can review this further:

1- Is this happening only with the specific apps that you listed? Have you made sure you are running the latest versions of those apps?

2- Is this happening only on the built-in display or also on an external display using a straight-through connection (e.g. HDMI-to-HDMI)? Please test using an external display in case you haven't tried yet and let us know the outcome.

3- Run the Intel® Processor Diagnostic Tool to verify that both the processor and the GPU (Graphics Processing Unite) are fine.

To save the report, once the test is done, click on "File >> View Results File" and attach the .txt file to your reply.

4- Please elaborate more regarding exactly when the issue is happening and the exact version(s) or build numbers of the affected apps. Also, please provide us with detailed step-by-step instructions for replication purposes.


5- Run the Intel® System Support Utility (Intel® SSU) to gather more details about the system.

  • Download the Intel® SSU and save the application on your computer
  • Open the application, check the "Everything" checkbox, and click "Scan" to see the system and device information. The Intel® SSU defaults to the "Summary View" on the output screen following the scan. Click the menu where it says "Summary" to change to "Detailed View".
  • To save your scan, click Next and click Save.
  • Once you have saved the file (.txt file), please attach it to your reply.

To upload and attach a file, use the "Drag and drop here or browse files to attach" option below the response textbox.


Best regards,

Andrew G.

Intel Customer Support Technician


0 Kudos
KirbyRond
Beginner
1,247 Views

I'm sorry for the late reply. I had to be sure I followed every instructions before giving all the information you need

First of all, I did all the step with a fresh and new installation of W10, and disabled automatic driver installation

BIOS has been updated, I performed a clean install of both graphic devices (I always used the graphics driver from Intel, now I'm using ASUS's driver)

The problem still persisted after doing that. 

Here's the answer to your questions :

1 - Those apps are all up to date, in addition  of these, this morning, Discord began to run unusually slower, until it eventually stopped responding. Also, when I open the Start menu, its opening animation is sometimes slow, as if the GPU was overloaded (according to performance monitor, it isn't).

2- I have a second display screen when I work. The Discord crash happened on the 2nd monitor. When I'm not working, I only use the built-in monitor. Opera crashes on close happens on it.  Right now I just checked if the glitches on RPGMaker happens on the 2nd screen (and it does)

3- Ran the test, it passed (The file is attached to the post)

4- It's hard to state exactly how to replicate the bug, as it's perfecly random, like :

On Opera 82.0.4227.58 : I click the options button located at the upper-right corner,  the options panel opens [sometimes] with a laggy animation, I close the app, it [sometimes] freeze and I have to close it by the task manager

On Windows 10 build 19044.1466 : I click the Start button, the Start menu opens [sometimes] with a laggy animation

On Discord, [someday], I right-clicked on anything (to edit a message or make a reply, for example), and the contextual menu opened very, very slowly, I tried to make it respond by clicking somewhere else, only to make it run slower and slower  until it stopped responding

On RPG Maker 1.6.2, I just have to scroll anything to make the glitch appear.

On qBittorrent 4.4.0, I just have to start any download to make it freeze.

5- I attached the system info on this post, but something is intriguing me about my Intel Graphics... Only 1GB memory ?

I just noticed that when re reading the text file before sending. I'm going to take a closer look on this

0 Kudos
AndrewG_Intel
Employee
1,265 Views

Hello KirbyRond

We are checking this thread and we would like to know if you need further assistance. Please do not hesitate to contact us back if you have additional inquiries.


Best regards,

Andrew G.

Intel Customer Support Technician


0 Kudos
AndrewG_Intel
Employee
1,218 Views

Hello KirbyRond

Thank you for your response and for the reports. Please allow us to review this and we will be posting back in the thread as soon as possible.


Best regards,

Andrew G.

Intel Customer Support Technician


0 Kudos
AndrewG_Intel
Employee
1,207 Views

Hello KirbyRond


We are still working on this. However, we would like you to provide us with some additional details:

1- For the RPG maker, the website has 2 versions: RPG maker MV and RPG Maker VX Ace, please confirm which one is being used and the steps or all the links for downloads. Also, please provide more detailed steps on how to replicate the scenario so we can try to test it on our Intel® Iris® Xe graphics.

2- Also, it seems Opera browser has a new version 83.0,4254.19. Please try to update to see if there is a different behavior and let us know the outcome.


Best regards,

Andrew G.

Intel Customer Support Technician


0 Kudos
AndrewG_Intel
Employee
1,189 Views

Hello KirbyRond

We are checking this thread and we would like to know if you were able to review our previous post. If you need further assistance, please do not hesitate to contact us back.


Best regards,

Andrew G.

Intel Customer Support Technician


0 Kudos
AndrewG_Intel
Employee
1,167 Views

Hello KirbyRond

We have not heard back from you so we will proceed to close this thread now. If you need any additional information, please submit a new question as this thread will no longer be monitored. It has been a pleasure to assist you.


Best regards,

Andrew G.

Intel Customer Support Technician


0 Kudos
Reply