Graphics
Intel® graphics drivers and software, compatibility, troubleshooting, performance, and optimization
20620 Discussions

Video signal lost when UHD 710 is loaded to 100%

Adrian_Vasile_C_
Beginner
944 Views

Hello

 

When running my Vulkan benchmark GravityMark in full-screen mode on my QHD monitor I loose video signal (monitor is disconnected), and I have to unplug and plug back the cable to get the video output back.

 

I filled the report template bellow:

 

Description Provide a detailed description of the issue Run GravityMark in full-screen Vulkan API benchmark mode, and after the benchmark results are available try to Alt+Tab or open Windows Start Menu or use the snipping tool Shift+Win+S
Hardware
(HW)
Brand and Model of the system.
  • MSI MEG Z690 ACE
  • Intel Celeron G6900 with UHD Graphics 710
  •  
Make and model of any Displays that are used
to see the issue (see note2 below).
LFP = Local Flat Panel (Laptop panel)EFP =
External Flat Panel (Monitor you plug in)

EFP: Asus MG 278Q, connected ove the HDMI-1 input on the monitor, and the USB-C video output port of the motherboard. This requires an USB-C to HDMI adaptor

Provide any other hardware needed to replicate
the issue.
ie: Cables&brand, cable type [vga, hdmi, DP,
etc], dock, dongles/adapters, etc

simple USB-C <--> HDMI adaptor

 

The adapter is unmarked, I can only find it identical to this product:

https://conectica.ro/adaptoare-convertoare/adaptoare-hdmi-dvi/adaptor-usb-c-la-hdmi-4k-t-m-value-12993211#prettyPhoto

 

I tried another adapter, from USB-C to both HDMI + DisplayPort, which I bought, with the same results:

https://www.emag.ro/adaptor-a-usb-c-displayport-hdmi-mirror-mst-mirror-dp4kat60hz-hdmi-4kat30hz-asmuchdf/pd/DQH1G2MBM/

 

Hardware Stepping

Celeron G6900 Family 6 Ext. Family 6, Model 7, Ext. Model 97, Stepping 5, Revision H0

UHD Graphics 710 Revision C

device ID 8086 4693 1462 7D27

motherboard is at latest UEFI version from MSI: 7D27 v19

Software (SW) SW or Apps version used to replicate the issue. igfx 4091, GravityMark 1.7.2, Windows 10 up-to-date (22H2)
Configurations Single display, clone, or extended (see note2
below).
single
Display resolution & refresh rate setting of each
display (see note2 below).

2560x1440@60Hz 

(display can run at 120Hz over the HDMI input, but Windows only uses 60Hz)

AC or DC mode, i.e. is power cable plugged in
or not?

plugged-in AC mode

(desktop computer)

How to repro Please provide steps to replicate the
issue. These steps are very crucial to finding
the root cause and fix.
A screenshot to illustrate the issue is a huge
plus. A video of the failure is even better! Attach
to the post or provide the YouTube link.

Run GravityMark 1.7.2 on Windows 10 on the UHD Graphics 710 iGPU (default).

Select the Vulkan API benchmark in full-screen mode.

 

Let the benchmark complete. Notice the iGPU remains at 100% load, as the benchmark is still running the animation in the background, even after completion.

 

Bring the GravityMark window (the full-screen window) in and out of focus a couple of times, either using Alt+Tab, or opening the Windows Start menu, or using the snipping tool with the keyboard shortcut Shift+Win+S.

 

The display goes blank and reports no input signal, until the USB-C adaptor is re-connected to the motherboard output port.

 

I lost patience and I now no longer have the UHD Graphics 710 iGPU, as I just returned that CPU just to get rid of the issue

0 Kudos
5 Replies
Steven_Intel
Moderator
916 Views

Hello Adrian_Vasile_C_,


Thank you for posting on the Intel® communities.


I will do further research about this and as soon as I have an update I will get back to you.


Best regards,


Steven G.

Intel Customer Support Technician.


0 Kudos
Adrian_Vasile_C_
Beginner
913 Views

Sorry I got one of the details wrong: it's the OpenGL benchmark instead of Vulkan benchmark.

0 Kudos
Steven_Intel
Moderator
908 Views

Many thanks for your response, Adrian_Vasile_C_.


Since you have returned the CPU, we cannot perform further troubleshooting, but could you please confirm if you tried with the BETA driver version 31.0.101.4125 (https://www.intel.com/content/www/us/en/download/729157/intel-arc-iris-xe-graphics-beta-windows.html). This is the recommended driver for this processor.


Best regards,


Steven G.

Intel Customer Support Technician.


0 Kudos
Adrian_Vasile_C_
Beginner
899 Views

Sorry I did not try the BETA driver.

0 Kudos
Steven_Intel
Moderator
864 Views


Many thanks for the confirmation.


We appreciate you took the time to post about this issue.


Since we cannot continue with the troubleshooting, we will proceed to close this thread. If you need any additional information, please submit a new question, as this thread will no longer be monitored.  


Best regards,


Steven G.

Intel Customer Support Technician.


0 Kudos
Reply