Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Beginner
92 Views

White noise issue with intel 4400 Mobile graphics in Windows 10

Hi.

 

I have an minor but annoying issue. When I enable the intergrated graphics on my laptop I get some visible static (white noise). If i disable the intergrated graphics and restart the issue goes away until I enable it again.

 

I have tried updating drivers, going back to 2018 drivers, updating BIOS/UEFI and also doing a completely clean re-install of windows 10. None of it has worked, the screen always has white noise when the graphics driver is enabled regardless of which driver it is. Maybe i just didn't find the right driver? I feel like this is most probably an old hardware issue and i need a new laptop...

 

GPU Intel HD 44000 Mobile

CPU Intel i5-4200u (Haswell)

UEFI 212, 22/05/2019

Laptop model: ASUS X750LB

 

Any suggestions would be appreciated

 

Thanks!

0 Kudos
5 Replies
Highlighted
Honored Contributor II
19 Views

Go to

https://downloadcenter.intel.com/product/81497/Intel-HD-Graphics-4400

Select OS from pulldown menu and hit "show more".

 

Does your model come with or without NVIDIA GPU? If so, try different GeForce drivers as well.

0 Kudos
Highlighted
Beginner
19 Views

Unfortunately I've already tried this, It's where i was getting the drivers from. I've tried 3 different drivers. I've also disabled my Nvidia card and even tried uninstalling it but the problem doesn't go away. The only way I can get the screen static free is by disabling the Intel driver but (and i might be wrong here) i think when my intel driver is disabled the computer isn't running Nvidia either. I only think that because when i disable the Intel driver and run userbenchmark it doesn't read a score for my GPU

0 Kudos
Highlighted
Super User Retired Employee
19 Views

You should be discussing this issue with your laptop manufacturer. This doesn't sound like a driver problem; it sounds like a hardware issue.

...S

0 Kudos
Highlighted
Beginner
19 Views

Thanks for your reply. This has got stranger still. I enabled the graphics driver so I could play Fallout 3 and when I exited the game I noticed there was no screen static. I also noticed my windows start button wasn't working... I restarted using Ctrl-Alt-Del, still no static and the driver is still active!

 

I checked the update centre to see if windows had updated in the background, it hadn't. So i'm just crossing my fingers and hoping it stays fixed.

 

Is there anyway to check if any system/file changes were made? I would also like to know, if you don't mind, what hardware problems might cause such an issue? I would like to know just to help my understanding and therefore problem solving in the future.

 

Thank you again for taking the time to answer my questions.

0 Kudos
Highlighted
Moderator
19 Views

Hello LSolf,

 

Thank you for posting on Intel Communities.

 

In terms of driver, our recommendation is to keep the graphics driver up to date, please consider that as this is a laptop, the computer manufacturer may use customized drivers, so it is always recommended to download any drivers directly from the laptop manufacturer website. After that, you can try installing our driver from the download center website.

 

More likely, this could be a hardware issue and to get more information about what could be causing that behavior checking with ASUS* would be the best thing to do.

 

Esteban D.

Intel Technical Support Technician

0 Kudos