Intel® ARC™ Graphics
Get answers to your questions or issues when gaming on the world’s best discrete video cards with the latest news surrounding Intel® ARC™ Graphics
1670 Discussions

The card has delay when outputting the beginning of an audio playback

TheWonderfulPie
New Contributor I
25,854 Views

When starting to play an audio, sometimes the GPU will take time to output the audio to the monitor. This happens only with DisplayPort; the HDMI port isn't affected by this issue.

I noticed that it happens mostly when the GPU hasn't sent audio for some time (like 5 minutes). Here, when it will be asked to play audio (like when resuming a YouTube video), it won't sent audio for around 2 seconds, and after those 2 seconds, it will send the audio to the monitor like normal. This means that when it happens, the user won't be able to hear the beginning of the audio he wants. This is like if the audio chip on the GPU was off and is taking some time to "boot" up. This doesn't always happen.
I've linked an Intel Scan Report, and 4 videos of examples where the issue happens (you can hear the spacebar of me resuming the video, with the audio coming 2 seconds later). I have already done a DDU. 

(Please do not ask me to get use the stable version of Windows and get of the Insider Preview, I'm already on the queue to opt out)

No one was answering me since more than a week on my last post, so I'm making a new one. I have closed the former

I've just noticed something else by the way:

Sometimes, only sometimes, when starting to play the audio, the first 0.2 or so seconds will be played, the audio then shuts down, and is coming back a second later

0 Kudos
65 Replies
EndreL
Novice
10,594 Views

I have negative experience with Arc A770 LE with DisplayPort too. My issue is the following: when system boots up and starting the first application which is playing audio (a game or a simple Youtube video, for example), audio and video is in sync. However, if there is no audio on DP for a few minutes, sound starts to lag. Sometimes it is only 3-4 seconds, sometimes the audio is 10+ seconds behind the video, which is more than disturbing. My display is a Samsung C34F791 (supports DisplayPort v1.2) which is in use for years and I have not experienced this issue with any non-Intel graphics adapters in the past. Replacing the DP cable did not solve the issue.

HDMI seems to be OK, there is no delay, audio and video is in sync.

0 Kudos
Carlos_L_Intel
Employee
10,547 Views

Hi @TheWonderfulPie,


 Thank you for posting on the Intel® communities. I'm sorry for the inconvenience this might have caused you.

 

 Based on the information and reports provided, the next step will be using a stable Windows version. I understand you are already on queue, however to continue testing we will need to be on the latest stable version. 

 I also can see that in previous cases, you have cleanly installed your drivers multiple times.


 Another recommendation I can give is to update your BIOS to its latest version (https://www.asus.com/us/supportonly/prime%20z790-p%20wifi%20d4/helpdesk_bios/) for a step-by-step guide on how to do it, please contact the motherboard manufacturer. 


Best regards, 


Carlos L.  

Intel Customer Support Technician.



0 Kudos
TheWonderfulPie
New Contributor I
10,498 Views

I already have my BIOS updated to the latest version
So, it would be nice if you don't close this thread, I'll check if I still have that problem once I'll get out of the Insider version

0 Kudos
Carlos_L_Intel
Employee
10,434 Views

Hi @TheWonderfulPie,


 Thank you for the update. Yes, please let me know when it happens and if there are any changes. I appreciate your time. 


Best regards, 


Carlos L.  

Intel Customer Support Technician.


0 Kudos
Carlos_L_Intel
Employee
10,354 Views

Hello @TheWonderfulPie,


We would like to know if there are any updates. Let us know if you still need assistance.  


Best regards,  


Carlos L.  

Intel Customer Support Technician.


0 Kudos
TheWonderfulPie
New Contributor I
10,341 Views

Hello, I said in the post that I'm already in the queue to get out of Windows Insider, except if I factory reset my whole PC, I am not able to get the Stable release right now due to how Windows Insider works, I'll only be able to get the stable release once a sort of major Windows version comes out

0 Kudos
Alberto_R_Intel
Employee
10,253 Views

TheWonderfulPie, Thank you very much for letting us know about those updates.


In that case, I will verify and confirm if there are further troubleshooting steps to try for this scenario. As soon as I get any updates, I will post all the details on this thread.


Regards,

Albert R.


Intel Customer Support Technician


0 Kudos
Alberto_R_Intel
Employee
10,221 Views

Hello TheWonderfulPie, I Just received an update on this matter.


While we are still working on this matter, we just wanted to check if by any chance you have an estimated time frame of when you will be able to update the Operating System?


Regards,

Albert R.


Intel Customer Support Technician


0 Kudos
TheWonderfulPie
New Contributor I
10,210 Views
When you have Windows Insider, you can get the stable release only when a new major version releases, otherwise you have to completely factory reset your PC. No I am not able to provide a time frame, because I am not the one who dictates the frequency of Windows updates
0 Kudos
Alberto_R_Intel
Employee
10,194 Views

TheWonderfulPie, Thank you very much for confirming those details.


I will double-check the next steps for this scenario and provide a response as soon as possible.


Regards,

Albert R.


Intel Customer Support Technician


0 Kudos
Andres_Intel
Employee
10,109 Views

Hello TheWonderfulPie,



We have been working on the investigation, we understand that there is no estimated timeframe for the Windows update, in this case, we will wait a little bit more for you to check if the update is available.


Please keep us informed if you think this update can take so much time.



Regards,  


Andres P. 

Intel Customer Support Technician


0 Kudos
TheWonderfulPie
New Contributor I
10,054 Views

I'm now on the stable Windows, and nothing has changed, the issue is still appearing exactly like before

0 Kudos
Andres_Intel
Employee
10,031 Views

Hello TheWonderfulPie,

 


Thank you for your response, all the information provided has been really helpful.


We will continue working on the investigation, we will provide you with further information as soon a possible.

  


Regards,  


Andres P. 

Intel Customer Support Technician


0 Kudos
Andres_Intel
Employee
10,025 Views

Hello TheWonderfulPie, 

 

 

We still working on the investigation, please follow the steps below a let us know the results:


 

  

Regards,  

 

Andres P. 

Intel Customer Support Technician


0 Kudos
TheWonderfulPie
New Contributor I
10,015 Views
I already said, right in the beginning of the post, that this issue happens only with DP and not HDMI
I already did all at different occasions (Os reinstall very recently and multiple DDUs silver I have my card), and I can confirm that none of this had solved the issue.
0 Kudos
Andres_Intel
Employee
10,013 Views

Hello TheWonderfulPie,

 


Thank you for the clarification, that is very helpful.


We will continue with the investigation to provide with the next steps as soon as possible.

  


Regards,  


Andres P. 

Intel Customer Support Technician


0 Kudos
Andres_Intel
Employee
9,837 Views

Hello TheWonderfulPie,

 


We still working on the investigation, we are trying to replicate the issue and get in contact back to you as soon as possible

  


Regards,  


Andres P. 

Intel Customer Support Technician


0 Kudos
Andres_Intel
Employee
9,797 Views

Hello TheWonderfulPie,

 


We have been working on the investigation, and we appreciate for submitting this feedback to us. This issue has been submitted to our driver debug team and we will investigate it. No ETA is available yet.


Let me know if you have further questions.

  


Regards,  


Andres P. 

Intel Customer Support Technician


0 Kudos
TheWonderfulPie
New Contributor I
9,795 Views

Thanks, so you were able to reproduce the issue on your side ?

And if possible, I'd like to know when the issue will be resolved. Because currently, it is an absolutely incredibly one

0 Kudos
Andres_Intel
Employee
9,777 Views

Hello TheWonderfulPie,

 


Thank you for your answer and questions.


Yes, we were able to reproduce this issue thanks to you, that is the reason why we submitted the report to our driver debug team.


At this time we do not have a specific day when the issue will be fixed. We recommend keeping the drivers updated and if you want to be up to date with this issue you can contact us at any moment and we will be more than glad to help you.


If you have further questions let me know.

  


Regards,  


Andres P. 

Intel Customer Support Technician


0 Kudos
Reply