Intel® Distribution of OpenVINO™ Toolkit
Community support and discussions about the Intel® Distribution of OpenVINO™ toolkit, OpenCV, and all things computer vision-related on Intel® platforms.

Duplicate Error ID

alej_vegas
Beginner
208 Views

I have a custom model that I am running on Openvino. When I run inference on CPU, everything is fine. However, when I run inference with the same model on Myriad X, I get an "XLink duplicate ID" error. What is being outputted is similar to this: https://stackoverflow.com/questions/71762552/openvino-1d-cnn-inference-device-didnt-appear-after-reb...

 

I doubled checked my model and all layers are compatible with Myriad X. In addition, I am running this on with Windows 10 which is what is for OpenVino on windows. 

 

 

Has anyone found a solution to this?

 

 

0 Kudos
4 Replies
IntelSupport
Community Manager
173 Views

 

Hi Alej_vegas,

 

Thanks for reaching out.

 

Which OpenVINO version you are using? Please try to run any of our pre-trained models available in the Open Model Zoo (OMZ) and see if the same issue happens.

 


Regards,

Aznie


alej_vegas
Beginner
162 Views

Hi Anzie,

 

I am using Openvino 2022.1 on my local windows machine. I ran squeezenet on my device and it worked fine. 

 

 

 

IntelSupport
Community Manager
155 Views

Hi Alej_vegas,

 

For further investigation, I would like to request your custom model. You can share the files here or privately to my email:

noor.aznie.syaarriehaahx.binti.baharuddin@intel.com

 

 

Regards,

Aznie

 

IntelSupport
Community Manager
123 Views

Hi Alej_vegas,


Thank you for your question. If you need any additional information from Intel, please submit a new question as this thread is no longer being monitored.



Regards,

Aznie


Reply