Intel® Edge Software Hub
Get answers from community peers to your questions about building Edge Software Hub solutions for edge compute node.
Announcements
Welcome to the Intel Community! If you like the answer to your question, please mark it as 'Accepted Solution' to help others.

The Edge Software Vision Package for Red Hat Enterprise Linux is now available here.

Learn more about developing on Intel® Hardware and Software here.
413 Discussions

ESDQ 6.1 on ElKhart Lake Platform can not run (Vision test module fail)

Eke
Beginner
866 Views

Hi Sir:

we hope to validate Elkhart Lake with Vision ESDQ .

Issue Description :

The final report data (esdqReport_2022-05-18_03_46.zip) does no shows the test result output of “ Vision test module ”.

So far we test mix ESDQ 5.0 and 6.1 componet module, but still fail and many times .

 

1. The new 6.1 Vision module can't download ?

<project path="installation/src" id="621692878bad76002bce2ee8" version="2021.4.1" label="esdq/Vision_Test_Module"/>

Downloading component esdq/Vision_Test_Module
Failed to download the module esdq/Vision_Test_Module. 404 Not Found

2.So we used old vision test module

<project id="6216928e8bad76002bce2ef4" label="esdq/Vision_Test_Module" path="installation/src" version="2021.4.1" />

for the testing with HDDL problem i had been Add following entry in $HDDL_INSTALL_DIR/config/hddl_service.config like this:
"service_settings":
{
"autoboot_boot_timeout_sec": 10,
...
}

that still fail .

+--------------------+----------+--------------------------+
| Test Module | Version | ID |
+--------------------+----------+--------------------------+
| Vision_Test_Module | 2021.4.1 | 6216928e8bad76002bce2ef4 |
| VATS_Test_Module | 2021.4 | 60f084f3acbb0a002bcaee71 |

 

Summary

 

Property

Value

0

ESDQ Version

6.0

1

Execution Timestamp UTC

2022-05-18 03:44:41

2

Duration

0:01:38

3

Number of test category

3

4

Test Categories

'SysInfo' 'Vision_Test_Module' 'VATS_Test_Module'

SystemInfo

 

System Category

Property

Value

0

SOFTWARE INFO

OS version

Ubuntu 20.04.4 LTS

1

SOFTWARE INFO

Kernel

5.13.0-41-generic

2

HARDWARE INFO

Device Manufacturer

Neousys Technology Inc.

3

HARDWARE INFO

Hardware Architecture

x86_64

4

HARDWARE INFO

Processor

Intel Atom(R) x6425E Processor @ 2.00GHz

5

HARDWARE INFO

GPU

Intel Corporation

6

HARDWARE INFO

Memory size

15Gi

7

HDD Configurations

Model

ATA INTEL SSDSCKKR12 (scsi)

8

HDD Configurations

Disk /dev/sda

120GB

9

HDD Configurations

Sector size (logical/physical)

512B/512B

10

HDD Configurations

Partition Table

gpt

11

HDD Configurations

Disk Flags Header

Number Start End Size File system Name Flags

12

HDD Configurations

Disk Flags

1 1049kB 538MB 537MB fat32 EFI System Partition boot esp

13

HDD Configurations

Disk Flags

2 538MB 120GB 119GB ext4

14

HARDWARE ACCELERATOR

VPU

0

15

HARDWARE ACCELERATOR

FPGA

0

 

ModulesInfo

 

Installed Module

Status

0

K3s_Lightweight_Kubernetes

SUCCESS

1

Intel_Distribution_of_OpenVINO_toolkit_2021_4_2_Runtime

SUCCESS

2

Intel_Deep_Learning_Streamer

SUCCESS

3

Docker_Community_Edition_CE

SUCCESS

4

Intel_Distribution_of_OpenVINO_toolkit_2021_4_2_in_a_Container

SUCCESS

5

Docker_Compose

SUCCESS

6

Edgex_Foundry

SUCCESS

7

RI_MultiCamera_Social_Distancing

SUCCESS

8

esdq

SUCCESS

Test Suites

Vision_Test_Module

 

ModuleName

Test CaseName

SampleProgram

Status

 

VATS_Test_Module

Missing report !


+--------------------+----------+--------------------------+

Labels (1)
0 Kudos
1 Solution
JesusE_Intel
Moderator
772 Views

Hi Eric,


The development team has addressed this issue. I tested from my end and can confirm the test modules are now displaying in the report. Could you please re-download the ESDQ package and test on your side? Please let me know if you have any issues.


Regards,

Jesus


View solution in original post

0 Kudos
4 Replies
JesusE_Intel
Moderator
843 Views

Hi Eke,


Thanks for reporting, I was able to reproduce the issue and have reached out to the development team. I will let you know what I find out.


Regards,

Jesus


0 Kudos
Eke
Beginner
822 Views

Hi Jesus,

Thanks for support, I will be waitting for your further good news!

 

Best regards,

Eric Ke 

0 Kudos
JesusE_Intel
Moderator
773 Views

Hi Eric,


The development team has addressed this issue. I tested from my end and can confirm the test modules are now displaying in the report. Could you please re-download the ESDQ package and test on your side? Please let me know if you have any issues.


Regards,

Jesus


0 Kudos
JesusE_Intel
Moderator
760 Views

If you need any additional information, please submit a new question as this thread will no longer be monitored.


0 Kudos
Reply