Intel® FPGA Software Installation & Licensing
Installation and Licensing that’s includes Intel Quartus® Prime software, ModelSim* - Intel FPGA Edition software, Nios® II Embedded Design Suite on Windows or Linux operating systems.
Announcements
Intel Support hours are Monday-Fridays, 8am-5pm PST, except Holidays. Thanks to our community members who provide support during our down time or before we get to your questions. We appreciate you!

Need Forum Guidance? Click here
Search our FPGA Knowledge Articles here.
710 Discussions

Cannot find JTAG cable. Aborting installation.

NSVR
Novice
184 Views

Hi,

 

I am trying to setup FPGA installation in azure VM. My azure VM comes with intel Arria 10 card. when i tried to run FPGA_install.sh I am getting the following error.

 

root@azlwu2testvm01:/home/azureuser# source fpga_install.sh
Found a compatible OS.
Intel FPGA Download Cable Driver is installed.
+--------------------------------------------------------+
| OpenVINO FPGA Environment Setup Script |
+--------------------------------------------------------+
Using the QUARTUS_ROOTDIR value: /home/azureuser/intelFPGA/18.1/qprogrammer/bin/bin
Using INTELFPGAOCLSDKROOT value: /opt/altera/aocl-pro-rte/aclrte-linux64
INTELFPGAOCLSDKROOT is set to /opt/altera/aocl-pro-rte/aclrte-linux64. Using that.

aoc was not found, but aocl was found. Assuming only RTE is installed.

AOCL_BOARD_PACKAGE_ROOT is set to /opt/altera/aocl-pro-rte/aclrte-linux64/board/a10_1150_sg1. Using that.
Adding /opt/altera/aocl-pro-rte/aclrte-linux64/bin to PATH
Adding /opt/altera/aocl-pro-rte/aclrte-linux64/linux64/lib to LD_LIBRARY_PATH
Adding /opt/altera/aocl-pro-rte/aclrte-linux64/host/linux64/lib to LD_LIBRARY_PATH
Adding /opt/altera/aocl-pro-rte/aclrte-linux64/board/a10_1150_sg1/linux64/lib to LD_LIBRARY_PATH
[setupvars.sh] OpenVINO environment initialized
Creating initialization script /home/azureuser/init_openvino.sh ...
Installing the new OpenCL BSP for the 2020.1 BSP. Enter Y when prompted to install (Enter sudo credentials when prompted):
Cannot find board_env.xml in /opt/altera/aocl-pro-rte/aclrte-linux64/board/a10_1150_sg1
Cannot find JTAG cable. Aborting installation.

0 Kudos
1 Reply
AnilErinch_A_Intel
164 Views

Hi ,

Please check the below link

https://www.intel.com/content/www/us/en/programmable/documentation/iga1446847781805.html

for JTAG related queries.

Especially section 3.1. Turn ON/OFF Auto-Adjust Feature

Please let us know the exact results of running jtagconfig and whether Auto-Adjust is enabled or not .

Thanks and Regards

Anil


Reply