Community
cancel
Showing results for 
Search instead for 
Did you mean: 
THEO
Beginner
117 Views

Hello Intel, is Quartus Standard 19.1 edition compatible with Matlab R2018b?

Recently my company obtained the full licence for Quartus 19.1 and DSP builder (Advanced block set) for Matlab R2018b. The MATLAB is keep crashing, spend all day, and not sure if this is because this version of MATLAB is not supported. Could you please verify which MATLAB version to use? Somewhere is mentioned R2013a , but not sure if thatwas the minimum MATLAB release required. Thanks

0 Kudos
1 Reply
CheePin_C_Intel
Employee
70 Views

Hi,

 

As I understand it, you are inquiring about the Matlab version compatible with the Quartus Standard 19.1. For your information, the compatible version is R2013a. You may refer to the following DSP Builder for Intel FPGAs Release Notes -> Table 2.  DSP Builder for Intel® FPGAs MATLAB Dependencies for further details.

 

https://www.intel.com/content/www/us/en/programmable/documentation/hco1410184176596.html

 

For your information, only the Quartus Pro will support the latest Matlab version.

 

Please let me know if there is any concern. Thank you.

 

Best regards,

Chee Pin

 

Reply