Intel® FPGA University Program
University Program Material, Education Boards, and Laboratory Exercises
1182 Discussions

Error: couldn't execute "qwedt"

Altera_Forum
Honored Contributor II
2,152 Views

Hi, 

 

I'm using Quartus II 64-Bit Version 10.1 with Altera U.P. Simulator Version 10.1 

 

After I select File > New Simulation Input File, get the following error message:  

 

error: couldn't execute "qwedt": no such file or directory. 

 

Unfortunately I couldn't find a solution on the Internet. Can someone help me to fix this problem? 

 

Thanks, best regards
0 Kudos
4 Replies
Altera_Forum
Honored Contributor II
674 Views

You may get this error when you try to launch the ModelSim® simulator from the Quartus® II software, using the NativeLink® integration feature. 

The Quartus II software requires the directory containing ModelSim executables such as vlog, vcom, and vsim to be in the PATH environment variable. 

 

For example, the PATH variable must include the following directories for the ModelSim SE software and the ModelSim-Altera tool on a PC platform: 

 

<ModelSim SE Installation>\win32 

<ModelSim-Altera Installation>\win32aloem
0 Kudos
Altera_Forum
Honored Contributor II
674 Views

Try running qwedt outside of qsim. If it installed properly, it should be in the <quartus installation>\quartus\bin or quartus\bin64 directory. 

 

If it's not installed there, you will probably need to re-run the UP installer.
0 Kudos
Altera_Forum
Honored Contributor II
674 Views

I had the same problem. Turns out you need to make sure that quartus_sh.exe is run from the altera\10.1sp1\ quartus\bin\ directory NOT the \bin64\ directory. Then it should be able to find the qwedt.exe just fine. Should work with quartus 10.1 as well (no sp1). 

 

-Matt
0 Kudos
Altera_Forum
Honored Contributor II
674 Views

hi, thank you for the answer about viagra online (https://www.rx247.net/viagra.html).... Since I have the same problem, this maybe the solution I was looking for

0 Kudos
Reply