Community
cancel
Showing results for 
Search instead for 
Did you mean: 
HIngl1
Beginner
502 Views

USB Blaster drivers installation error for Quartus 19.1 Pro for Terasic De10 Pro FPGA board

Hello,

i am trying to install 

Intel FPGA SDK for OpenCL™

Release: v19.1

For Terasic De-10 Pro FPGA Development board with device number-1SX280HU2F50E1VG.

But i run into an error installing the USB Blaster drivers.the image is attached below.

 

thanks

0 Kudos
2 Replies
AR_A_Intel
Employee
136 Views

Hello Welcome to INTEL forum. The DE10 Board belong to Terasic. It would be better if you could contact Terasic for enquiry related to Terasic board. https://www.terasic.com.tw/cgi-bin/page/archive.pl?Language=English&CategoryNo=12&No=20
HIngl1
Beginner
136 Views

Thanks for the information , i will do that.

Reply