Intel® Fortran Compiler
Build applications that can scale for the future with optimized code designed for Intel® Xeon® and compatible processors.
Announcements
Welcome to the Intel Community. If you get an answer you like, please mark it as an Accepted Solution to help others. Thank you!

White columns

Alexander_W_1
Beginner
110 Views

Hey. I am working on a Fortran 77 code in Visual Studio 2015, and when I type in a Blank behind the 72th column (stack overflow) a white field appears, as illustrated in the image below.

How can I disable this function?

Thanks for your help. 

white.JPG

0 Kudos
3 Replies
Steve_Lionel
Black Belt Retired Employee
110 Views

That is an indicator that you're past the end of the statement field - in fixed form source, characters beyond 72 are ignored. You can change the appearance through Tools > Options > Environment > Fonts and Colors > Fortran Beyond End of Line.

Alexander_W_1
Beginner
110 Views

Sorry for annoying you with such trivial things, but it still happens. see below

2.JPG1.JPG

Steve_Lionel
Black Belt Retired Employee
110 Views

Sorry - I should have said "Fortran Sequence Number"  In the Dark theme, the background of this field is white (or light gray). The general background isn't full black, so you'll have to play a bit with the color value.

Reply