Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
74 Views

Which versions of Quartus Intel Oneapi dpcpp are compatible?

Hi folks,

In the Intel Oneapi dpcpp compiler release notes, it is described:

"Added support for using the FPGA Custom Platforms with multiple Intel® Quartus® Prime software versions."

So, can someone please describe which versions of Quartus this release note refer to?

Kind regards.

0 Kudos
2 Replies
Highlighted
Moderator
36 Views

Sorry for the late reply,


I am in the progress on checking this for you since last week. Will get back to you once I had the answer.


0 Kudos
Highlighted
Employee
8 Views

Hi there, custom platforms have support with Intel® Quartus® Prime software version 19.4 or Intel® Quartus® Prime software version 20.2. 

You can download the FPGA addon for custom platforms for either version from Base Toolkit Install page. 

Tags (1)
0 Kudos