Intel® High Level Design
Support for Intel® High Level Synthesis Compiler, DSP Builder, OneAPI for Intel® FPGAs, Intel® FPGA SDK for OpenCL™
561 Discussions

-legacy-emulator for Intel FPGA SDK 19.3 Pro

PVeli
Beginner
486 Views

I am receiving the following error when running -legacy-emulator 

 

Platform: Intel(R) FPGA Emulation Platform for OpenCL(TM)
Using AOCX: traffic_stn.aocx
Context callback: clCreateProgramWithBinary failed
ERROR: CL_INVALID_BINARY
Location: ../common/src/AOCLUtils/opencl.cpp:392
Failed to create program with binary

 

 

0 Kudos
1 Reply
AnilErinch_A_Intel
453 Views

Hi ,

Please refer to the below forum post for a similar issue check ,

and let us know whether the suggestions mentioned there helped you to resolve the issue.


https://community.intel.com/t5/Intel-Quartus-Prime-Software/Got-CL-INVALID-BINARY-error-when-emulate...


Thanks and Regards

Anil


Reply