Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Novice
877 Views

Mini Displayport to hdmi adapter not working well- Haswell Nuc

Hello, I have tried 2 different mini displayport to hdmi adapters. Cabels2Go & Startech brands. They work just fine, except when turning on the nuc from an off state. If it is plugged in; the bios does not post and it just hangs. Unable to do anything unless it is unplugged & restarted. This was my 2nd attempt at connecting a 2nd display by the mini displayport to a tv that only has hdmi. A simple displayport to hdmi cable will not work because i get random red lines all over the screen. Is my only good option to just keep unplugging, turning on, and then plugging back in once the operating system is loaded? Can this be fixed in a bios update? it has most current bios which is Version 28 for D34010WYB.

0 Kudos
2 Replies
Highlighted
Employee
8 Views

Hello stuntz0rZ, the best suggestion is to use a straight cable (HDMI to HDMI), but if this is not possible, an active converter may work better than a passive one.

This article lists tested cables and adapters: http://www.intel.com/support/motherboards/desktop/sb/CS-034605.htm Intel® NUC Boards and Kits — Tested peripherals

0 Kudos
Highlighted
Novice
8 Views

Sorry for the late reply.

I no longer have the problem. Something has fixed the issue. Either a bios or graphics driver update... I haven't seen any red lines since i started this thread. I'm using both video outputs now. Keep up the good work