Intel® Optane™ Memory
Support for Issues Related to Intel® Optane™ Memory
Announcements
Want to learn how Intel® Optane™ Memory can help your business? Talk to our Expert!

Looking for our RealSense Community? Click HERE

The Intel® SSD Toolbox and Intel® Data Center Tool are now End-Of-Life, see for more information and replacements tools here
1252 Discussions

Dell inspiron 5593 how do i accelerate my intel optane memory

kweniiii
Novice
914 Views

hello, how do i accelerate my intel optane memory it keeps saying "you have no valid disk pair in your system"

i'm new to laptops so i don't really know how this works??  

0 Kudos
1 Solution
AlHill
Super User
910 Views

So the Intel support engineers can have more information about your system, Download, run, and save the results of this utility as a text file:
https://downloadcenter.intel.com/download/25293/Intel-System-Support-Utility

Then ATTACH the text file using the instructions under the reply window ( Drag and drop here or browse files to attach ).

View solution in original post

16 Replies
kweniiii
Novice
913 Views

do i have to enable it? i search on google on how to but when i search for Intel Rapid Storage it doesn't appear. Do i not i have it?

AlHill
Super User
911 Views

So the Intel support engineers can have more information about your system, Download, run, and save the results of this utility as a text file:
https://downloadcenter.intel.com/download/25293/Intel-System-Support-Utility

Then ATTACH the text file using the instructions under the reply window ( Drag and drop here or browse files to attach ).

kweniiii
Novice
899 Views
kweniiii
Novice
895 Views

here is my system information 

JosafathB_Intel
Moderator
883 Views

Hello, kweniiii,

 

Thank you for contacting Intel® Memory and Storage support.

 

We do not see any file attached to your post, would you mind to try again to upload the SSU logs, to review your current configuration, and to continue with the troubleshooting.

 

We will be looking forward to your reply.

 

Best regards,

 

Josh B.

Intel® Customer Support Technician

A Contingent Worker at Intel®

JosafathB_Intel
Moderator
868 Views

Hello, kweniiii,

 

We were reviewing your community thread related to your Intel® Optane™ Memory Series, and we would like to know if you were able to review our previous post and if you needed further assistance.

 

Have a nice day.

 

Best regards.

 

Josh B.

Intel® Customer Support Technician

A Contingent Worker at Intel®

JosafathB_Intel
Moderator
849 Views

Hello, kweniiii,

 

We were reviewing your community thread related to your Intel® Optane™ Memory Series, and we have not heard back from you in a while, so we will proceed to close this inquiry now.

 

If you need further assistance, please post a new question.

 

Best regards,

 

Josh B.

Intel® Customer Support Technician

A Contingent Worker at Intel®

Muhammad_Ahsan_Tariq
823 Views

Hi @JosafathB_Intel, I am facing the same problem.I am attaching my system info. Kindly guide me.

Thanks!

Muhammad_Ahsan_Tariq
820 Views

Sorry, attatched the old file previously.

Here is the new one. @JosafathB_Intel 

LeonWaksman
Super User
815 Views

Hi @Muhammad_Ahsan_Tariq 

1. You are not facing the same problem, since your system may be different (although you have the same laptop model).

2. From the attached SSU report I can't see that you have an Optane Memory installed in your laptop. In addition, you have a Toshiba 512 GB NVMe SSD and the NVMe SSD can't be and need not to be accelerated since this kind of drive is high performance drive. Only SATA HDD/SSD can be accelerated.

Leon

 

Muhammad_Ahsan_Tariq
807 Views
Muhammad_Ahsan_Tariq
806 Views

I changed my drive from AHCI to RAID mode and reinstalled my windows.

Should I revert it to AHCI mode? @LeonWaksman 

LeonWaksman
Super User
784 Views

Hi @Muhammad_Ahsan_Tariq 

1. Yes that's right you should change your SATA mode back to AHCI: 

2. In order to change SATA Mode without destroying Windows boot, Windows must be set to SAFE Boot Mode. While in Windows, press Windows key + r. Run msconfig .  Chose Boot tab and enable Safe boot. Reboot your system. 

3. During system boot enter Bios.

4. Now you can change the SATA mode to AHCI. Save the setting  and boot into windows in SAFE mode. Disregard the warning you will see.

5. While in Windows, press Windows key + r. Run msconfig. Chose Boot tab and uncheck Safe boot

Leon

 

 

Muhammad_Ahsan_Tariq
753 Views

Did it. Thanks!

I also wanted to ask that when I move 4k content to my external Seagate hard drive 3.0 (same port in laptop),the transfer speed is pathetic,10 mb per sec.Is there any solution to it? @LeonWaksman 

LeonWaksman
Super User
748 Views

Hi @Muhammad_Ahsan_Tariq 

There could be different reason for such low transfer speed. However, in most cases not the USB connection is the cause for that, but the write/read speed of your external drive. I'm using as an external drive WD Elements 3 GB drive and the transfer speed is about 100 MB/s

Leon

 

Muhammad_Ahsan_Tariq
739 Views
Reply