Community
cancel
Showing results for 
Search instead for 
Did you mean: 
wfaci
Beginner
2,069 Views

ERROR 0XA0070015

After a lot of work I made optane work, but when I activate this error appears. what to do?

0 Kudos
8 Replies
idata
Community Manager
449 Views

Hello Facinelli,

 

 

We understand that you are experiencing issues with the installation of the Intel® Optane™ Memory Technology and you receive an error code: 0xA0070015.

 

 

We'd like to assist you with this situation and we need the following information:

 

 

-Could you please provide your computer's specs? (Please https://downloadcenter.intel.com/download/25293/Intel-System-Support-Utility-for-Windows- use this utility and attach the file)

 

-Could you also provide the installation logs? (You need to go to C:\Users\Yourusername\Intel\Logs and attach the Optane memory log.)

 

-If possible, could you please share a screenshot of the error message you get?

 

 

We'll be waiting for your response.

 

 

Regards,

 

Nestor C
wfaci
Beginner
449 Views

cxcxz

idata
Community Manager
449 Views

Hello Facinelli,

 

 

Thanks for the picture and the logs attached.

 

We'll be checking this error code with our engineering team as this error is not listed in the https://www.intel.com/content/www/us/en/support/memory-and-storage/intel-optane-memory/000024113.htm... common error messages.

 

 

We'll keep you posted.

 

 

Regards,

 

Nestor C
idata
Community Manager
449 Views

Hi Facinelli,

 

 

Based on the information provided, we'd like you to please try the following:

 

 

-Update the motherboards with this http://asrock.pc.cdn.bitgravity.com/BIOS/1151/B250%20Gaming%20K4(L2.02)ROM.zip beta BIOS

 

-If it does not work, please try a "clean all" in the Intel® Optane™ Memory Module

 

-Please provide a picture of disk management (Where it shows the HDD and the Intel® Optane™ Module)

 

 

Also, we'd like to know if this was a fresh installation of the operating system or if you performed an update?

 

 

Regards,

 

Nestor C
idata
Community Manager
449 Views

Hi Facinelli,

 

 

We'd like to know if you were able to follow our previous recommendations and if you have questions or need further assistance.

 

 

We'll be waiting for your response.

 

 

Regards,

 

Nestor C
wfaci
Beginner
449 Views

I have not yet succeeded with the OPTANE memory installation ...

idata
Community Manager
449 Views

Hello Facinelli,

If neither the Beta BIOS (previously linked) nor the https://www.intel.com/content/www/us/en/support/memory-and-storage/000022179.html secure erase helped, we would like to take a look at the following in order to continue:

1. Please share a screenshot of your Disk Management console (right click on start menu, select from dropdown).

 

2. Open Diskpart, and run the following commands:

 

1. Right click your start menu, run Command Prompt (Admin).

 

2. Type: Diskpart

 

3. List Disk

 

4. Select Disk # (change # for your system drive number)

 

5. List partition

 

 

We look forward to hearing back from you.

Best regards,

 

Carlos A.
idata
Community Manager
449 Views

Hello Facinelli,

 

 

We'd like to know if you were able to follow the instructions provided above or if you require further assistance.

 

 

We'll be waiting for your response.

 

 

Regards,

 

Nestor C
Reply